Solved: Page will not display

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

KVillenurve

Thread Starter
Joined
May 2, 2004
Messages
15
Hi! Everytime I click on a link, the page will not display. There is no error message. It just opens a blank window. I have reset my internet options to default levels. I am not currently using any security software. I am unable to download the security software from the website because of this problem. Can anyone help me with this? Thanks.

Comp: Intel Celeron
512 MB Ram
OS: Win98SE

Kvill
 

KVillenurve

Thread Starter
Joined
May 2, 2004
Messages
15
Thank you for the response. I gave up and brought to our IT guy at the office. He had it fixed in a few mins. I had several nasty viruses.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top