1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: PANDA canot RUN, UNINSTALL, INSTALL

Discussion in 'General Security' started by JANEKS, Oct 5, 2008.

Thread Status:
Not open for further replies.
  1. JANEKS

    JANEKS Thread Starter

    Joined:
    Aug 11, 2004
    Messages:
    8
    COMPUTER
    DELL DIMENSION DIMC521 32 bit
    WINDOWS VISTA HOME PREMIUM


    I have PANDA INTERNET SECURITY 2008 (have had for a year and worked fine).
    Suddenly when started up PANDA would start and then I would get the message
    “Platinum permanent protection has stopped working working” and the PANDA software would close down. If I tried to run from menu would get message “EAccess Violation” and the software would not start.

    I ran the original software install P08.exe. This started up and detected that the software was already installed and offered to update/repair the installation. However this process failed to complete.

    Now the PANDA software does not load on start up and does not appear on the software menu or the add/remove software menu. However there are PANDA entries in the registry.

    When I try to install again process starts and gets as far as actually trying to install the software then get message

    “
    Feature transfer error
    Feature:NT
    Component:ResidenteficherosNTPAV
    File: C:\WINDOWS\SYSTEM32\PAV\
    Error:Access is denied
    “

    Path does not exist I.e. C:\WINDOWS\SYSTEM32\PAV.

    Now I cannot run, uninstall or install the PANDA software.

    I need some help. Not sure if this is just a PANDA issue or a virus issue. However everything else on the computer seems to be working OK. I have tried searching the PANDA Knowledge Base but can find nothing relating to this (in fact there seems to be hardly any “knowledge” there at all). Emailed them but have had no response.
     
  2. Cocomo

    Cocomo

    Joined:
    Oct 15, 2008
    Messages:
    1
    I had the same problem. I found out that my startup programs were blocking the installation. try closing all startup program files and reinstall.It worked for me.


    Feature transfer error
    Feature:NT
    Component:ResidenteficherosNTPAV
    File: C:\WINDOWS\SYSTEM32\PAV\
    Error:Access is denied
     
  3. JANEKS

    JANEKS Thread Starter

    Joined:
    Aug 11, 2004
    Messages:
    8
    Thanks for your reply.

    I tried to do the install after booting in Safe Mode, with all unessary startup programs disabled. Still failed.

    There were no Panda programs or directories or services showing in VISTA. However searching the Registry showed that there were still entries for Panda in Classes etc.

    After consulting TweakGuide for VISTA, I tried the suggested free Registry Cleaner REGSUPREME. Took a backup of registry first. I then used the registry utility and allowed it to fix all the errors, not need entries etc.

    After I had done this I was then able to re-install the PANDA Internet Security.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/756282

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice