1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: PC wont go into sleep mode

Discussion in 'Windows 7' started by lich22, Sep 27, 2013.

Thread Status:
Not open for further replies.
Advertisement
  1. lich22

    lich22 Thread Starter

    Joined:
    Apr 17, 2009
    Messages:
    94
    not sure why it randomly wont go into sleep mode anymore

    i now disabled the pc going into sleep as when i have the option on my monitor wont turn back on and im forced to shut down via power button on pc.

    all fans and cd drive are still operating when it supposed to be sleeping

    i have a asus p8p67 motherboard with latest bios version 3602

    only my monitor will sleep and wake up if i just have the option turn of display

    i checked in device manager my mouse and keyboard have the option ticked to wake up pc

    Microsoft Windows [Version 6.1.7601]
    Copyright (c) 2009 Microsoft Corporation. All rights reserved.

    C:\Windows\system32>powercfg/requests
    DISPLAY:
    None.

    SYSTEM:
    None.

    AWAYMODE:
    None.
     
  2. captainron276

    captainron276

    Joined:
    Sep 11, 2010
    Messages:
    3,974
    First Name:
    Ron
    To help us help you,please use the TSG System Info tool to let Tech's know the specs of your computer: http://static.techguy.org/download/SysInfo.exe Copy and paste the results here in your thread. You can use the TSG Info to fill in your computer information in your user profile as well.

    Also, if its a brand name system like an Acer,Dell or HP, please post the exact model of the system.
     
  3. lich22

    lich22 Thread Starter

    Joined:
    Apr 17, 2009
    Messages:
    94
    i built the pc myself
    specs are

    operating system is windows 7 64 bit
    intel i5 2500k
    8 gb ram 1333 mhz
    asus p8p67 motherboard
    western digitial cavier black 64 mb cache 1 tb
    lg cd drive
    nvidia 550 ti graphics card
     
  4. captainron276

    captainron276

    Joined:
    Sep 11, 2010
    Messages:
    3,974
    First Name:
    Ron
    Can you not run the TSG program in my last post? It gives us more info than you have.
     
  5. lich22

    lich22 Thread Starter

    Joined:
    Apr 17, 2009
    Messages:
    94
    ran the tsg program
    Tech Support Guy System Info Utility version 1.0.0.2
    OS Version: Microsoft Windows 7 Professional, Service Pack 1, 64 bit
    Processor: Intel(R) Core(TM) i5-2500K CPU @ 3.30GHz, Intel64 Family 6 Model 42 Stepping 7
    Processor Count: 4
    RAM: 8159 Mb
    Graphics Card: NVIDIA GeForce GTX 550 Ti, 1023 Mb
    Hard Drives: C: Total - 953766 MB, Free - 37732 MB; G: Total - 953835 MB, Free - 407400 MB;
    Motherboard: ASUSTeK Computer INC., P8P67
    Antivirus: ESET Smart Security 6.0, Updated and Enabled

    would this event log be any useful


    Log Name: System
    Source: Service Control Manager
    Date: 28/09/2013 12:41:32 PM
    Event ID: 7026
    Task Category: None
    Level: Error
    Keywords: Classic
    User: N/A
    Description:
    The following boot-start or system-start driver(s) failed to load:
    AsIO
    AsUpIO
    discache
    eamonm
    ehdrv
    ElbyCDIO
    spldr
    Wanarpv6
    Event Xml:
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
    <System>
    <Provider Name="Service Control Manager" Guid="{555908d1-a6d7-4695-8e1e-26931d2012f4}" EventSourceName="Service Control Manager" />
    <EventID Qualifiers="49152">7026</EventID>
    <Version>0</Version>
    <Level>2</Level>
    <Task>0</Task>
    <Opcode>0</Opcode>
    <Keywords>0x8080000000000000</Keywords>
    <TimeCreated SystemTime="2013-09-28T02:41:32.889235800Z" />
    <EventRecordID>316016</EventRecordID>
    <Correlation />
    <Execution ProcessID="576" ThreadID="580" />
    <Channel>System</Channel>
    <Computer>Orhan-PC</Computer>
    <Security />
    </System>
    <EventData>
    <Data Name="param1">
    AsIO
    AsUpIO
    discache
    eamonm
    ehdrv
    ElbyCDIO
    spldr
    Wanarpv6</Data>
    </EventData>
    </Event>
     
  6. captainron276

    captainron276

    Joined:
    Sep 11, 2010
    Messages:
    3,974
    First Name:
    Ron
    Not to me; but maybe one of the Tech's can use what info there is. I do know they have there own programs they will have you run to help you out.
     
  7. lich22

    lich22 Thread Starter

    Joined:
    Apr 17, 2009
    Messages:
    94
    i see

    well looks like it was the latest bios causing the problem , didnt think that was the cause since it was fine with the latest bios update for 2 days so i thought it randomly stopped working
    googled if anyone else had similar problem i downgraded back to 2303 and now my computer sleeps again
     
  8. captainron276

    captainron276

    Joined:
    Sep 11, 2010
    Messages:
    3,974
    First Name:
    Ron
    You know that old saying, if it ain't broke don't fix it. Stay with your old bios and you can mark this SOLVED if you wish.
     
  9. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1109428

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice