Solved: Pioneer Surround Sound System

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

devil

Thread Starter
Joined
Apr 23, 2003
Messages
670
I`m hoping someone here can help me.
I have a Pioneer XV-DV313 surround sound system, i haven`t used it for ages so i decided to hook it up again today.
I`ve connected everything as said in the manual and when i do a test on the speakers i can hear great sound, but when i try to play a dvd i get picture but no sound. I`ve tried different dvd`s and cd`s but no good and i`ve tested the cd`s and dvd`s in a different dvd player and they work fine so it`s not them.
I`ve played around with the sound settings but still no good, i`m just hoping that someone might be able to give me some idea as to what i`m doing wrong?
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top