1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: Pls. Plug - In Xtreme Sound PC ??

Discussion in 'Windows 7' started by Toti, Apr 22, 2010.

Thread Status:
Not open for further replies.
  1. Toti

    Toti Thread Starter

    Joined:
    Apr 14, 2004
    Messages:
    701
    HI guys ....
    Beforehand thanks for help and pls. forgive my English not my first language :eek: but I'll try my best.

    Well story short... I installed new motherboard GIgabyte GA-EP43-UD3l, with old sound card and I have connect my sound card in the mother board and I try to install the sound driver and give my this message about :

    " Pls. Plug - In Xtreme Sound PCI "

    And the driver cannot be install :confused: pls. forgive my ignorance about it , but what can I do now?

    I have with me the driver disc of my sound card is a DIAMOND 5.1 Driver Installation CD v.10 Xtreme Sound . and my O.S. is Windows 7 x 64 .

    Thanks guys.



    -------------UPDATE -------------

    I find the Official site and they have a new driver so Sound Card can be compatible with Windows7x64, so I'm downloading it right now and see if it install okis . BRB

    Here LINK: http://www.diamondmm.com/XS51.php


    Toti.
     
  2. antech

    antech Banned

    Joined:
    Feb 23, 2010
    Messages:
    1,427
    Has the Sound Card been attached properly??
    Is it compitable with your motherboard?
     
  3. Toti

    Toti Thread Starter

    Joined:
    Apr 14, 2004
    Messages:
    701
    HI antech .

    Yes I already checked that is sitting down properly in the PCI slot and Yes it's compatible with my Mobo and the new O.S. that I installed .
    ___________________________

    And as Lance1 said in this thread.
    http://forums.techguy.org/hardware/917730-solved-new-motherboard-no-post-3.html
    Quote:
    Prior to installing the drivers, make sure you have the audio plugs in the I/O {Input / Output} on the card. Then try and install the drivers again.
    ____________________________

    So I installed the new "supported drivers for Windows7 X64 from the Official site , Reboot and plug in in the I/O of the Sound card and guess what ??!!!.......... I got sound :) and no troubles for now .... !!

    It's fixed, No message, no errors .
    I double checked in Device manager and the warning in Device Sound it's gone, now I have highlighted and In good stand Sound and game controllers:
    So I double checked the properties as well, in case of (for) any conflict or device no working properly:

    C-Media PCI Audio Device / Properties /
    a).- General tab -everything is ok (This device is working properly)
    b).- Driver tab - checked the driver version OK, driver provider OK, driver signer OK, driver date OK.
    c).- Details tab - / Values C-Media PCI Audio Device OK.
    d).- Resources tab - I/O range no conflicts as well for IRQ .

    All ok and I perform the settings of the configuration of the new driver all OK, MIC and speakers working OK.
    ------------------------------

    As for the High Definition Audio Device everything is OK too.

    ----------------------------

    I'm soo happy :) my first build , I encounter a couple of delays in the way, but you guys helped me a LOT !!
    THANK YOU < THANK YOU very much for having patience and pointing me in the right direction.

    I feel really good been able to rebuild from scratch my computer system :) trouble shoot it and on the way learn a lot in the process.
    No I can start working in reestablish my files and folders.

    My System is Stable and running good.......... for now .
    SOLVED !!

    Thanks again
    xoxox
    Toti
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Similar Threads - Solved Plug Xtreme
  1. ozegirl
    Replies:
    10
    Views:
    2,877
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/918480

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice