1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: Plug & Play ?No Microphone...

Discussion in 'Hardware' started by billme630, Oct 25, 2007.

Thread Status:
Not open for further replies.
  1. billme630

    billme630 Thread Starter

    Joined:
    Jun 26, 2006
    Messages:
    35
    I plugged in my mic i just bought , computer doesnt recognize it at all , this is the second mic i purchased thinking the first was just incompatible. Please help....I am running windows Vista Home Premium , on a Sony Vaio VGC-RB40 , Thanks. Bill
     
  2. Goldfish92

    Goldfish92

    Joined:
    Aug 30, 2007
    Messages:
    923
    Have you plugged the mic in the correct port first.

    Secondly, is the mic muted in the audio properties and that it is set as the recording device?

    Post back if you are still having any problems.
     
  3. billme630

    billme630 Thread Starter

    Joined:
    Jun 26, 2006
    Messages:
    35
    I had checked those things first . I reread the box , it said compatible with win 2000 & xp . Maybe thats the problem . I ditching the mic , getting something compatible .
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/643449

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice