Solved: plugging in my front USB ports

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

sweetcheekies

Thread Starter
Joined
Aug 23, 2001
Messages
1,218
ok I have finally found out why my 2 front usb ports are not working.. dumb dumbs at the store didnt hook them up.. now I get the joys of figuring them out.. I roughly know where they go but not in what order.. I have a K9N6SGM-V MOTHERBOARD.. I have included pictures but I could not get the focus really good.. and the 2 wires i have have four things.. GND1 ( BLACK), VCC1 (RED) , DATA-1(WHITE), DATA +1(GREEN ).. The second set is just the same but labelled #2's. i have attatched my crappy pictures lol.. if anyone can make anysense out of them and help me figure out where they go.. i would be greatly appreciative.

Thanks
Donna
 

Attachments

sweetcheekies

Thread Starter
Joined
Aug 23, 2001
Messages
1,218
ty ty ty ty ty .. it works and in that i found my front audio diagrams.. i looked for that manual but couldnt find it.. again ty so much
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top