Solved: Port 113

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

GoJoAGoGo

Joe
Thread Starter
Joined
Dec 26, 2002
Messages
42,057
I've connected 2 PCs to a D-Link DI-604 router. I use Sygate for my firewall. Prior to using the D-Link router, all my ports were stealth. Now Port 113 appears closed and isn't stealth on both PCs.

Is there a way to configure the D-Link router so Port 113 is stealth?

Thanks ...
 
Joined
Oct 22, 2005
Messages
644
Wouldn't being "closed" be considered stealth?

Go to this link..scroll down and click on Sheilds Up. Follow directions to let them/it probe your ports and see if the port is open or closed and whether or not you are considered stealth or not. If not, they offer instructions on making changes. Very reputible website:

http://grc.com/default.htm
 
Joined
Sep 27, 2002
Messages
867
log in to the router

click on Advanced tab

tick Enable

In the Name field type Stealth113

In Private IP type > 192.168.0.xxx (xxx being anything out of range of or not being used by any other static IP on your network (192.168.0.226, etc.)

Under Protocol Type: select > TCP

In Private Port type > 113

In Public Port type > 113

By Schedule tick by > Always

Click the > Apply < button

After it resets it should be Stealth

what this does is send it to a unused IP

http://support.dlink.com/faq/view.asp?prod_id=1068
 

GoJoAGoGo

Joe
Thread Starter
Joined
Dec 26, 2002
Messages
42,057
VirtualMe:

Thanks, that worked out and Port 113 is now stealth. But my overall test report from Shields Up is still not 100% Stealth. A "Ping Reply" was received. Is there any way to correct this by configuring the D-Link router? See the below GRC Report:

GRC Port Authority Report created on UTC: 2005-12-28 at 03:02:31

Results from scan of ports: 0-1055

0 Ports Open
0 Ports Closed
1056 Ports Stealth
---------------------
1056 Ports Tested

ALL PORTS tested were found to be: STEALTH.

TruStealth: FAILED - ALL tested ports were STEALTH,
- NO unsolicited packets were received,
- A PING REPLY (ICMP Echo) WAS RECEIVED.
 

Squashman

Retired Trusted Advisor
Joined
Apr 4, 2003
Messages
19,786
Both my Dlink routers have the option to turn of Ping replys on the wan port. Just look thru the configuration.
 
Joined
Sep 27, 2002
Messages
867
Ok try this...

open your router > click Tools tab > Misc. button on left side > where it says Block WAN Ping set it where it says Discard PING from WAN side to Enabled
 

GoJoAGoGo

Joe
Thread Starter
Joined
Dec 26, 2002
Messages
42,057
VirtualMe:

Yes, that did it, now my 2 PCs are 100% stealth. Thanks for all your help ... (y)


GRC Port Authority Report created on UTC: 2005-12-28 at 04:30:05

Results from scan of ports: 0-1055

0 Ports Open
0 Ports Closed
1056 Ports Stealth
---------------------
1056 Ports Tested

ALL PORTS tested were found to be: STEALTH.

TruStealth: PASSED - ALL tested ports were STEALTH,
- NO unsolicited packets were received,
- NO Ping reply (ICMP Echo) was received.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top