1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: Power Supply Vs. Motherboard (No boot or POST)

Discussion in 'Hardware' started by Demonhacker, Mar 28, 2012.

Thread Status:
Not open for further replies.
Advertisement
  1. Demonhacker

    Demonhacker Thread Starter

    Joined:
    Mar 2, 2005
    Messages:
    13
    Well lets get my specs out of the way:
    Motherboard: GigaByte GA-970A-UD3 AM3+
    CPU: AMD Phenom II X4 955 3.2Ghz
    Memory: G. Skill Ripjaws X 8gb (2 x 4gb) DDR3 1600
    PSU: Rosewill 550W
    Video Card: Sapphire Radeon HD 4890 1gb or a Radeon HD 6850 1gb

    Basically the problem is this: originally the pc would boot but after about 2 hours of use the video would go out and the pc would become unresponsive. The video card had a red light on the back (d1603 which means cord was removed) the error the led designated was not the correct one (the plug was in..I switched plugs...and used an adapter to be sure). I decided to take a break for the night and try again in the morning. Alas, the computer booted in the morning...but again the same problem occured about 2 hours later. I initially assumed that the video card may be becoming faulty as it was getting up there in age (this is the Radeon HD 4890). I decided to switch it out with another I had on hand (the 6850). Once again it booted up, but 2 days after installing it, I went to the bathroom and came back and found no Video output.

    I decided to go into full troubleshoot mode, and started testing each piece with the little necessary tools I have and the vast knowledge of the internet on my phone. (I am at a dorm at school, and against better judgement didnt really bring any spare parts or test hardware to check components against). I removed everything except the processor, the motherboard, the new GPU, and the PSU, and tried to power up. Every fan and every light would spin, but no POST beeps. I plugged in my ram to see if the Case Speaker was broken, and to see if it would boot, but no change. I then unplugged the video card and the ram, and tried to get it to atleast give me some POST beep codes, but this time when I replugged the power and attempted to boot.. no power would even be given (CPU fan would spin for a split sec then stop). This has brought me immense stress (only computer I have and I need it working for my programming classes). I also think I narrowed down the problem to either the motherboard or the PSU based on the individual component testing. However until the weekend (or maybe even the following weekend) I cannot test either with another PSU/MOBO...I would however like to hear any opinions of what other problems may be causing this as well... The purchase of a new PSU or MOBO really isn't in my best interests financially but sadly is a necessity...

    So what are your guys thought? (and sorry for the long thread)
     
  2. leroys1000

    leroys1000 Banned

    Joined:
    Aug 15, 2007
    Messages:
    6,319
    My guess would be that rosewill power supply.
    Not exactly a high grade power supply.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1046991