Solved: prevx will not allow redirect

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

jono1234

Thread Starter
Joined
Aug 19, 2010
Messages
24
will try to be brief. HELP!! just installed prevc 3.0 . now when i try to use a search engine i receive a PREVX alert telling me that I have a host file redirect issue and that i should shut down this page or risk malicious software attacks. i selected fix and i get a messege saying has been cleaned and it disconnects my connection. but it keeps doing this. the only way i got to this page was because the page was saved in my favorites.

i've been trying to clean malware and viruses for two weeks now. i have a dell vostro 1000 with XP Op system. the Int Explorer was set to Google as a search default. My virus software protection had lapsed. problems started with alot of ad popups, then started to get alot of redirects when searching to places like icity or ifind and others. i would have to close the page to get out. then started to get false internet security virus alerts directing user to click on the link, my daughter followed them. goto where i could not close the windows, it would just keep popping back up. other errors, popups saying gongradulations you just won. blah blah blah. most recently ive started to get alarming beeps upon boot ups, would eventually stop as laptop goes thru boot. also get flashing letters of my login name, when i clicked on it it would sometimes load my settings and other times not. also recieving flash player 10 errors (may not be associated as I reloaded it when i removed down load manager from the computer)
installed is free version of AVIRA premium, Prevx 3.0, Malwarebytes. I also have DEP ON FOR essental WINDOWS programs and services only.

not sure what else to do? dont know if host files are infected. i ran a pc registry which came back ok.

at my wits end. need help
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top