Solved: print spooler service not running on windows vista

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

slimbo

Thread Starter
Joined
Nov 7, 2011
Messages
11
Hi, I hope someone can help me with the following problem:

For some years now I have a Sony VAIO laptop and a HP Laser Jet 1022 and I have made hundreds of prints without a problem. I tried some days ago to print a page of google with an address and directions on it but that would not work. When a day later I tried to print a normal word document I got the message "local print spooler service is not running" problem: 0X000006ba. I got another message: "spooler subsystem app has stopped working". The document from google that I tried to print the day before is still on the waiting list of my printer and I cannot get that deleted. When I trie to delete it I get the message that the local pint spooler service is not running. I have tried about everyting possible to solve this problem from removing the installed printers, which does not succeed for the same reason, to trying to activate the print spooler in various ways but to no avail. I would be grateful for any help that can be offered because I have spent several hours applying the various suggestions that were offered on this site and other sites but none helped. Thanks in advance for any help.
 

slimbo

Thread Starter
Joined
Nov 7, 2011
Messages
11
Thanks for your quick reaction. The only software that I think applies to my printer is: "Windows Drive Package Hewlett Pacakard Image" but until now I have not removed that because I do not know whether that may have other consequences which are undesirable. You think I can remove that without problems and then reinstall the printer software with the cd I have for this printer?
 
Joined
Dec 11, 2008
Messages
1,059
is the print spooler running?
start>type services>click on it (in the menu)>scroll down to "print spooler" make sure it's set to "automatic"...

good luck
 
Joined
Jul 8, 2011
Messages
5,068
Thanks for your quick reaction. The only software that I think applies to my printer is: "Windows Drive Package Hewlett Pacakard Image" but until now I have not removed that because I do not know whether that may have other consequences which are undesirable. You think I can remove that without problems and then reinstall the printer software with the cd I have for this printer?
Well I don't have any problems if I do that.
Nor have I heard anyone else having any problem with uninstalling the printer driver and reinstalling it. :)
 

slimbo

Thread Starter
Joined
Nov 7, 2011
Messages
11
I did all that but I am afraid it did not solve my problem. Any other suggestion? Thanks anyway for responding.
 
Joined
Jul 8, 2011
Messages
5,068
Can't you print at all?
Does the spooler still show the unprinted document?

Here are a few possibilities:

1. Is your Windows up-to-date? Sometimes that is the cause of many problems.

2. Sometimes, disconnecting the printer, waiting for like 30 seconds and retrying does the trick.

3. Also go into C:/Windows/System32/Spool/PRINTERS, delete all the files inside, and restart.

4. System Restore - If your printer was behaving normally before, this may be able to solve your problem.


Here are a few links you might have a look at:
Link1
Link2
Link3
 

slimbo

Thread Starter
Joined
Nov 7, 2011
Messages
11
Thanks so much. You have been most helpful and it appeared that system restore did the trick. This case can therefore be closed.

best regards.

:)
 
Joined
Dec 20, 2011
Messages
1
Main reason for beginning of this problem is corrupted spooled document (Corrupt Print Job) which needs to be deleted as below. First follow document delete option and go for other options if required only.
Corrupted or outdated drivers - Update your drivers from official sites.
Corupt print job causing this? First Stop the spooler service and then go to C:\Windows\System32\spool\PRINTERS and delete any files in there.
C:\Windows\System32\Spool\Drivers\w32x86. NOW delete any files in there and then restart your print spooler
Print spooler service is set to manual
Virus/spyware - Scan your computer with a good antivirus.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top