1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: Printing logos from word 2002

Discussion in 'Business Applications' started by Brendab, Mar 21, 2006.

Thread Status:
Not open for further replies.
Advertisement
  1. Brendab

    Brendab Thread Starter

    Joined:
    Mar 21, 2006
    Messages:
    9
    I cannot get logo's to print from a workstation. I have tried sending to different printers and still no logo. This is an XP workstation on a network. I send the same document from my desktop to the same networked printer and it prints fine. I ran the office update from microsofts site. I loaded the most recent print drivers although I do not think it is a printer problem. :confused: Thanks
     
  2. WendyM

    WendyM Retired Trusted Advisor

    Joined:
    Jun 27, 2003
    Messages:
    4,042
    Check to make sure that "Drawing Objects" are selected for printing. It might be different depending on your printer and configuration, but for me if you go to File/Print and then choose Options, there's a checkbox for "Drawing Objects" under "Include with document". Make sure it's checked.
     
  3. Brendab

    Brendab Thread Starter

    Joined:
    Mar 21, 2006
    Messages:
    9
    Thanks so much that worked.
     
  4. WendyM

    WendyM Retired Trusted Advisor

    Joined:
    Jun 27, 2003
    Messages:
    4,042
    Great! You can mark this thread solved by choosing "Thread Tools" just above the first post of the thread. Then, choose "Mark Thread Solved." Thanks!
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/451643

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice