Solved: Printing problem.

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

camcorder

Thread Starter
Joined
Sep 19, 2008
Messages
17
Alright so this is my fault.
I try to print, and I get:
An error message saying I need to install a new printer, and then it says press ok to install it now so I do.

Then an error comes up saying I can't do that because the printer spool service is not running.

Earlier today I accidentally deleted a printer property, and perhaps the spooling service in environment variables.

How do I put it back in/ Fix the problem?

Is this the right forum? I was reading for about a half an hour to find the right forum. Hope this causes no problems.
Thanks, peeps!
 
Joined
Jun 17, 2002
Messages
2,556
click Start> right click "my Computer">click manage...in computer management select services and applications then services...look in the list for print spooler and start it or restart it...see if that helps.
 

camcorder

Thread Starter
Joined
Sep 19, 2008
Messages
17
Yeah I tried this, and I didn't restart so it never worked, but It was just me being stupid.
Thanks. xD
It work when I restarted.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Top