1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: Problem installing openSUSE on ThinkPad R40e

Discussion in 'Linux and Unix' started by Niall_Y, Apr 23, 2010.

Thread Status:
Not open for further replies.
  1. Niall_Y

    Niall_Y Thread Starter

    Joined:
    Mar 3, 2010
    Messages:
    11
    Hi all,

    I recently obtained the aforementioned ThinkPad R40e, for nothing, in fact I rescued it from a family members bin! It had WinXP on it, and was working fine, but I have always fancied a linux box, and seeing as how my desktop is Win7, and I'm happy with it, I decided to go ahead and do it to the R40e.

    I downloaded the 32 bit DVD from here LINK and used the OS installer from within XP, which told me to reboot, I did and followed the steps, choosing to wipe the HDD, and dedicate the machine to the KDE openSUSE install.

    At 50% installed, I got an error, which I believe, was equivallent to CRE, cannot read disc, I had to abort the install, nothing else would work, I burnt another copy of the DVD, this time at a slower speed, but I cannot get the R40e to do anything now, it is failing with this message

    Code:
    PXE-E61: MEDIA TEST FAILURE, CHECK CABLE
    PXE-M0F: EXITING BROADCOM PXE ROM.
    OPERATING SYSTEM NOT FOUND

    I think this means that the R40e is trying to boot from the network, and I cant find an option in the BIOS to stop it.
    I have already set CD ROM first, and HDD second in the boot list.

    I have tried 3 different discs now, the second burn of openSUSE, a liveSUSE CD, and WinXP, all with the same result.


    The "Access IBM" button takes me to a basic menu, not the "GUI BIOS" it originally did.

    I can access the BIOS, and am familliar with using them to make changes to the machine.




    This is infuriating me now...



    Please help before I first bash the R40e with a hammer, then myself....
     
  2. Niall_Y

    Niall_Y Thread Starter

    Joined:
    Mar 3, 2010
    Messages:
    11
    I have also noticed that when hitting f12 during the POST screen, I get a choose boot device menu, with no option for DVD???
     
  3. flan_suse

    flan_suse

    Joined:
    Apr 25, 2010
    Messages:
    74
    It sounds like a failing drive. Did you try booting up the discs on another computer?

    Try booting the openSUSE LiveDVD on the desktop. It will not touch the hard drive or overwrite your Windows 7 installation. Simply let it boot into the desktop session. If this works, and the other discs are also detected properly on your desktop PC, then it does seem to point to a faulty CD/DVD drive in your R40e laptop.

    Also, if you're daring, you can unscrew and open up the laptop to check if there is a loose connection. Since you got the machine for free, I don't think you'd be risking losing much, as opposed to this being a brand new laptop.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Similar Threads - Solved Problem installing
  1. etherdose
    Replies:
    9
    Views:
    516
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/918747

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice