1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: Problem switching from wireless internet to cabled

Discussion in 'Networking' started by Kunyomi, Jul 24, 2011.

Thread Status:
Not open for further replies.
Advertisement
  1. Kunyomi

    Kunyomi Thread Starter

    Joined:
    Jul 24, 2011
    Messages:
    2
    Let me start off by saying that I switch between both my parents' houses every week, taking the comp with me. At my father's house the internet is just fine and dandy, and connected by cable. At my mother's house we have wireless internet, and it has always been crappy, but to the point where it was usable (I play alot of online games and there are always lagspikes on what seems to be a regular interval).
    Lately however it has started to get alot worse, to the point where youtube takes 30 mins to load a 2 min video, playing any online games is also impossible because I have about 6k ms. 6 seconds of delay kinda screws you over in competitive games.
    So because this problem never existed at my father's house I figured perhaps switching to cable would fix it, so we brought that exact same cable over here, connected my comp to the router with it, but it won't connect to the internet for some reason.
    The error message says this: (I'm losely translating this from dutch, which my computer is set to, so I hope it resembles the english error)

    "A connection cannot be made to the external primary DNS-server (62.179.104.196)
    The external host was pinged by Networkcontrol but no answer was received."

    Then it gives me these 3 shiny buttons to click on that will allegedly fix the problem, which I tried but to no avail.

    It does say it's connected to an "unknown network", but there's no connection to the internet.
    When I plug in the little wireless internet usb thingy the internet is back again, but just as slow and terrible as before.

    I also saw people asking for what "ipconfig /all" gives, which is this when the wireless internet is not connected, but the cable is (It's in dutch though, sorry):

    Windows IP-configuratie

    Hostnaam . . . . . . . . . . . . : PC_van_Werner
    Primair DNS-achtervoegsel . . . . :
    Knooppunttype . . . . . . . . . . : hybride
    IP-routering ingeschakeld . . . . : nee
    WINS-proxy ingeschakeld . . . . . : nee

    Ethernet-adapter LAN-verbinding 2:

    Verbindingsspec. DNS-achtervoegsel:
    Beschrijving. . . . . . . . . . . : Microsoft Loopback-adapter
    Fysiek adres. . . . . . . . . . . : 02-00-4C-4F-4F-50
    DHCP ingeschakeld . . . . . . . . : nee
    Autom. configuratie ingeschakeld : ja
    Link-local IPv6-adres . . . . . . : fe80::850:2b30:d4b8:3c64%19(voorkeur)
    Automatisch geconf.IPv4-adres . . : 169.254.60.100(voorkeur)
    Subnetmasker. . . . . . . . . . . : 255.255.0.0
    Standaardgateway. . . . . . . . . :
    DHCPv6 IAID . . . . . . . . . . . : 419561548
    DHCPv6-client DUID. . . . . . . . : 00-01-00-01-12-8E-29-40-00-22-68-49-C9-83

    DNS-servers . . . . . . . . . . . : fec0:0:0:ffff::1%1
    fec0:0:0:ffff::2%1
    fec0:0:0:ffff::3%1
    NetBIOS via TCPIP . . . . . . . . : ingeschakeld

    Ethernet-adapter LAN-verbinding:

    Verbindingsspec. DNS-achtervoegsel:
    Beschrijving. . . . . . . . . . . : NVIDIA nForce 10/100/1000 Mbps Ethernet
    Fysiek adres. . . . . . . . . . . : 00-22-68-49-C9-83
    DHCP ingeschakeld . . . . . . . . : nee
    Autom. configuratie ingeschakeld : ja
    Link-local IPv6-adres . . . . . . : fe80::f03b:25b:52e4:899c%10(voorkeur)
    IPv4-adres. . . . . . . . . . . . : 192.168.0.45(voorkeur)
    Subnetmasker. . . . . . . . . . . : 255.255.255.0
    Standaardgateway. . . . . . . . . : 192.168.0.1
    DHCPv6 IAID . . . . . . . . . . . : 218111970
    DHCPv6-client DUID. . . . . . . . : 00-01-00-01-12-8E-29-40-00-22-68-49-C9-83

    DNS-servers . . . . . . . . . . . : 62.179.104.196
    213.46.228.196
    NetBIOS via TCPIP . . . . . . . . : ingeschakeld

    Tunnel-adapter LAN-verbinding* 6:

    Mediumstatus. . . . . . . . . . . : medium ontkoppeld
    Verbindingsspec. DNS-achtervoegsel:
    Beschrijving. . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
    Fysiek adres. . . . . . . . . . . : 02-00-54-55-4E-01
    DHCP ingeschakeld . . . . . . . . : nee
    Autom. configuratie ingeschakeld : ja

    Tunnel-adapter LAN-verbinding* 2:

    Mediumstatus. . . . . . . . . . . : medium ontkoppeld
    Verbindingsspec. DNS-achtervoegsel:
    Beschrijving. . . . . . . . . . . : Microsoft ISATAP Adapter
    Fysiek adres. . . . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP ingeschakeld . . . . . . . . : nee
    Autom. configuratie ingeschakeld : ja

    Tunnel-adapter LAN-verbinding* 7:

    Mediumstatus. . . . . . . . . . . : medium ontkoppeld
    Verbindingsspec. DNS-achtervoegsel:
    Beschrijving. . . . . . . . . . . : isatap.{86B871C6-5030-4D16-B10F-706233450
    4E7}
    Fysiek adres. . . . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP ingeschakeld . . . . . . . . : nee
    Autom. configuratie ingeschakeld : ja

    Tunnel-adapter LAN-verbinding* 12:

    Mediumstatus. . . . . . . . . . . : medium ontkoppeld
    Verbindingsspec. DNS-achtervoegsel:
    Beschrijving. . . . . . . . . . . : Microsoft ISATAP Adapter #4
    Fysiek adres. . . . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP ingeschakeld . . . . . . . . : nee
    Autom. configuratie ingeschakeld : ja

    Hope someone can make some sense of this...
     
  2. TerryNet

    TerryNet Moderator

    Joined:
    Mar 23, 2005
    Messages:
    77,004
    First Name:
    Terry
    Try a dynamic connection for the ethernet ...

    To configure a dynamic IP address on your Windows Vista or 7 computer:

    1. Click Start.
    2. Select Network, then Network and Sharing Center, and click Manage network connections or Change adapter settings from the list of tasks.
    3. Right click the connection of interest and click Properties.
    4. Select Internet Protocol Version 4 (TCP/IPv4) from the list and click the Properties button.
    5. Select Obtain an IP address automatically.
    6. Select Obtain DNS Server address automatically.
    7. Click OK.
    8. Click Close.
     
  3. Kunyomi

    Kunyomi Thread Starter

    Joined:
    Jul 24, 2011
    Messages:
    2
    Wow, I never imagined fixing it would be this easy
    I thank you good sir
     
  4. TerryNet

    TerryNet Moderator

    Joined:
    Mar 23, 2005
    Messages:
    77,004
    First Name:
    Terry
    You're welcome. :)
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1008953

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice