Solved: problem with add-ons

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

tatluva

Thread Starter
Joined
Jan 21, 2011
Messages
3
hoping someone can help, i amd getting a message at the top of my screen saying "Internet Explorer is currently running with add-ons disabled." When i go manage my add-ons they are all already enabled... this has somehow turned off my flash player too I believe... any ideas how i can fix this?
 

Phantom010

Trusted Advisor
Joined
Mar 9, 2009
Messages
34,796
Closing Internet Explorer and reopening it usually re-enables the Add-ons.
 

Phantom010

Trusted Advisor
Joined
Mar 9, 2009
Messages
34,796
Right-click the Internet Explorer shortcut.

Select Properties.

Select the Shortcut tab.

Next to Target, delete the -extoff part only, at the end.

Click OK.

 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top