1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: Problem with Ayrecovery Software

Discussion in 'All Other Software' started by argonot48, Jan 4, 2011.

Thread Status:
Not open for further replies.
  1. argonot48

    argonot48 Thread Starter

    Joined:
    Jan 4, 2011
    Messages:
    1
    this thing has taken over my machine without me ever having a chance to put in my own pawword and username and now I can't delte it and I've tried everything even safe mode but it took over restore and I'm at my wits end please someone help?:mad: Tech Support Guy System Info Utility version 1.0.0.1
    OS Version: Microsoft Windows XP Home Edition, Service Pack 3, 32 bit
    Processor: Mobile AMD Athlon(tm) XP 2200+, x86 Family 6 Model 8 Stepping 1
    Processor Count: 1
    RAM: 479 Mb
    Graphics Card: RADEON IGP 320M, 32 Mb
    Hard Drives: C: Total - 38146 MB, Free - 28497 MB;
    Motherboard: Arima , W720K7, KBC Revision: 0109, None
    Antivirus: Microsoft Security Essentials, Updated: Yes, On-Demand Scanner: Enabled
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/972677

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice