Solved: Problem with IE opening and password prompts

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

anonymos105

Thread Starter
Joined
May 6, 2005
Messages
30
First I was having a problem that when I first opened IE it would not load the page. I would have to hit refresh once or twice for every page I opened. Now whenever I open IE I get a prompt for my network password. My login and password are already in the boxes, I hit ok and then the box pops up again. I dont have any problems accessing any of the network shares or printers just when I use IE.

I Have:
1) Deleted temp files and cookies even the ones in the local settings folder that IE never really erases
2)Ran ad-aware, spybot, symantec a-v, and trend micro spyware and virus scans
3)disabled, reenabeled, and refreshed proxy client
4)rebooted

I am running win 2000 on a laptop with a wired connection and dsl and the server is win 2000
 

cybertech

Retired Moderator
Joined
Apr 16, 2002
Messages
72,115
Go to Internet Options, Security, Custom Level, User Authentication and see if it's set for "Prompt for user name and password".
 

anonymos105

Thread Starter
Joined
May 6, 2005
Messages
30
It seems to have worked I will post the question again if it comes back. Thanks for the help.(y)
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top