1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: Problems SENDING email using OE.

Discussion in 'Web & Email' started by BigDaveinNJ, Oct 27, 2005.

Thread Status:
Not open for further replies.
Advertisement
  1. BigDaveinNJ

    BigDaveinNJ Thread Starter

    Joined:
    Jun 9, 2000
    Messages:
    895
    Recently.... my PC was down for awhile due to a missing DLL file that I finally got resolved and everything is back to normal except that all of my Outlook Express mail was missing. Well... because I have been through this in the past I was able to recover the mail because somehow the DBX folders were in the wrong location. So.. I got my mail back.

    Anyway... Now, I have no problems receiving email but I cannot send any emails. I get the following error message.....

    Your server has unexpectedly terminated the connection. Possible causes for this include server problems, network problems, or a long period of inactivity. Account: 'pop.peopc.com', Server: 'smtpauth.peoplepc.com', Protocol: SMTP, Port: 587, Secure(SSL): No, Error Number: 0x800CCC0F


    I have sent several letters to PeoplePC tech support that had me making sure all of my settings were intact such as server names, port numbers etc.... and I checked and made sure they were. Then they told me to change some of my dial-up numbers... which I did.

    Well.... it's been almost a week now and I can still RECEIVE email, but cannot send it. I even tried to create a new identity in OE... same result.

    I don't know what to do next and their tech support is not the best.

    Any ideas as to what may be going on here?

    Thank You

    DAVID
     
  2. BigDaveinNJ

    BigDaveinNJ Thread Starter

    Joined:
    Jun 9, 2000
    Messages:
    895
    NOW.... a different error message. Tech support told me to delete my email account and re-renter all of the correct information, and I did just that following their instructings to the tee.

    Then... when I went to send a "test" email, I actually DID see it say "SENDING" ... which is further than I got before... but then I got the following....

    The message could not be sent because one of the recipients was rejected by the server. The rejected e-mail address was '[email protected]'. Subject 'test', Account: 'pop.peoplepc.com', Server: 'smtpauth.peoplepc.com', Protocol: SMTP, Server Response: '550 Please configure your mail client to use authentication.', Port: 587, Secure(SSL): No, Server Error: 550, Error Number: 0x800CCC79


    I followed their instructions as far setting up the configuration...

    It's as follows....


    Regarding your Outlook Express problem, we would suggest you to back up your Outlook Express data, and delete the PeoplePC e-mail account to create it once again.

    1) Open Outlook Express.
    2) From the Tools menu, choose Accounts.
    3) Click on the Mail tab.
    4) Select the PeoplePC account in the list.
    5) Click the Remove button.
    6) Click the Yes button.
    7) Click on "Add".
    8) Click on "Mail..." to create a new PeoplePC mail account.
    9) This will bring up a window. It will ask you for a display name. You can use your First and Last Name.
    10) Click on Next.
    11) Enter your PeoplePC email address in the "E-mail Address:" field.
    12) Click on Next.
    13) Please Note:
    a) In "My incoming mail server is" check box select "POP3" server.
    b) Incoming mail should read: pop.peoplepc.com
    c) Outgoing mail should read: smtpauth.peoplepc.com
    14) Click Next.
    15) You should see your e-mail account name in the "Account Name:" box.
    16) Enter your Password.
    17) Click on Next.
    18) Click "Finish".
    19) Click on the "Mail" tab on the top of the window.
    20) Select PeoplePC e-mail account (pop.peoplepc.com) under "Account" heading and click on "Properties".
    21) A window will come up.
    22) Click on "Servers" tab.
    23) Under "Incoming Mail Server" heading, uncheck "Log on using Secure Password Authentication" box.
    24) Under "Outgoing Mail Server" put a check in the box next to "My Server Requires Authentication"
    25) Click on "Settings...".
    26) Check the "Log on using" option, enter your membername and password. And check the "Remember password" check box.
    27) Click "OK"
    28) Then click "Advanced".
    29) On this screen uncheck the check boxes "This server requires a secure connection (SSL)" for both Outgoing mail (SMTP) and Incoming mail (POP3).
    30) Check that Outgoing mail (SMTP) is set to 587 and that Incoming mail (POP3) is set to 110.
    31) Click "OK".


    But... after all that, although I get further than before.... I still cannot SEND mail.

    Thanks

    DAVID
     
  3. EAFiedler

    EAFiedler Moderator

    Joined:
    Apr 25, 2000
    Messages:
    14,172
    Hi BigDaveinNJ!

    Glad to see you up and running again! :)

    Did you check this setting?
    (Disregard the AOL and IMAP informatin)

    [​IMG]


    Let us know if that makes a difference or not.
     
  4. BigDaveinNJ

    BigDaveinNJ Thread Starter

    Joined:
    Jun 9, 2000
    Messages:
    895
    Hi EAFielder :) I was hoping you replied because of past issues and solutions you have helped me with.

    The thing about that setting you suggested... is that sometimes I have seen it where you put in your USERNAME and othertimes I have seen it where you put in your WHOLE Email addy. The example you show above has the whole email addy.

    My ISP is not very clear on some issues. I don't know if I am supposed to put just the username or the whole thing.

    Thank You

    DAVID
     
  5. EAFiedler

    EAFiedler Moderator

    Joined:
    Apr 25, 2000
    Messages:
    14,172
    Try it using the whole e-mail address. If that fails try it with just the username.

    How do you login to the ISP's mail server?
    *Normally*, the logins would be the same for the e-mail program to access the mail server.
     
  6. BigDaveinNJ

    BigDaveinNJ Thread Starter

    Joined:
    Jun 9, 2000
    Messages:
    895
    Hi.... I have tried EVERYTHING... All different combinations. Even the one that says to use the same information as my incoming mail server.

    I had read somewhere, that a corrupt POP3UDI.DBX file could contribute to this type of an issue but shouldn't a new file have been created when I deleted the account and put in a new one? Maybe I'm grasping at straws here... but so far nothing seems to be working.

    Thanks again

    DAVID
     
  7. EAFiedler

    EAFiedler Moderator

    Joined:
    Apr 25, 2000
    Messages:
    14,172
    Is the error number still the same?

    Is your antivirus configured to scan e-mails? What antivirus program are you using?
     
  8. BigDaveinNJ

    BigDaveinNJ Thread Starter

    Joined:
    Jun 9, 2000
    Messages:
    895
    Now.... I am back to this one again.

    Your server has unexpectedly terminated the connection. Possible causes for this include server problems, network problems, or a long period of inactivity. Account: 'pop.peoplepc.com', Server: 'smtpauth.peoplepc.com', Protocol: SMTP, Port: 587, Secure(SSL): No, Error Number: 0x800CCC0F


    Thanks DAVID
     
  9. EAFiedler

    EAFiedler Moderator

    Joined:
    Apr 25, 2000
    Messages:
    14,172
  10. BigDaveinNJ

    BigDaveinNJ Thread Starter

    Joined:
    Jun 9, 2000
    Messages:
    895
    Hi.... well, after creating the new identity... I am getting the following.

    The message could not be sent because one of the recipients was rejected by the server. The rejected e-mail address was '[email protected]'. Subject 'test', Account: 'pop.peoplepc.com', Server: 'smtpauth.peoplepc.com', Protocol: SMTP, Server Response: '550 Please configure your mail client to use authentication.', Port: 587, Secure(SSL): No, Server Error: 550, Error Number: 0x800CCC79

    BTW... anti-virus does NOT screen emails.

    Thanks

    DAVID
     
  11. EAFiedler

    EAFiedler Moderator

    Joined:
    Apr 25, 2000
    Messages:
    14,172
    Run through the last steps of your instructions again.
     
  12. BigDaveinNJ

    BigDaveinNJ Thread Starter

    Joined:
    Jun 9, 2000
    Messages:
    895
    OK... I feel like I am stuck in a revolving door... lol

    Again.... I deleted the old account, and went step by step in creating another one, and the same thing is happening. I sent another letter to their tech support department but nothing they have suggested has worked.

    I have used about 6 or 7 different dial-up numbers.

    Now.... when I got back online, initially, like I said in another post, for some reason all of my internet settings were there that I used to use when I had EARTHLINK, which was well over 2 years ago. I don't know if that was as a result of the scanreg/restore or not. But I haven't used Earthlink in ages, and the settings were there in my internet connections.

    So.... I made a new connection, putting in all the correct settings for PeoplePC. Now... the surfing is just fine. Receiving email is fine. I just cannot send any mail.

    Thank You

    DAVID
     
  13. ~Candy~

    ~Candy~ Retired Administrator

    Joined:
    Jan 27, 2001
    Messages:
    103,706
    If you can receive and not send....you have the outgoing smtp setting wrong.
     
  14. BigDaveinNJ

    BigDaveinNJ Thread Starter

    Joined:
    Jun 9, 2000
    Messages:
    895
    Hi AcaCandy......

    Attached is a screenshot of the settings, as suggested by PeoplePC.

    Thanks

    DAVID
     

    Attached Files:

  15. ~Candy~

    ~Candy~ Retired Administrator

    Joined:
    Jan 27, 2001
    Messages:
    103,706
    Take out the auth, from the smtp line.
     
  16. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/411499

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice