[SOLVED] problems updating BIOS

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

myvicisslow

Thread Starter
Joined
Sep 2, 2003
Messages
110
my BIOS is pretty old. i have an ABIT BH6 mobo. the BIOS hasn't been updated since 5/1999 so i finally decided to update it. i downloaded the most recent versions from ABIT. i followed all the directions given on their "how to" page how to update . problem is it doesn't work. after i put in the command "a:\>awdflash BH6_SS.BIN ..." to flash the BIOS it tells me that the BIN file doesn't match my BIOS ID when in fact they do match. i doubled checked using the sandra system info and compared it to ID when i boot up. i don't want to d/l the BIOS files from somewhere i'm not familiar with. if the files on ABITs mirror don't work where else can i get them? does anyone have any other suggestions?? thanks in advance.
 
Joined
Feb 7, 2003
Messages
728
FYI
There are two bios versions of the BH6 1.0 and 1.01. To know for sure you'll have to remove the motherboard. The sticker is on the last or bottom (black) isa slot. Stupid place to put it, but that's where its located.

I wouldnt go by what sandra says. Always look at the board, you cant go wrong there.

Always be sure its the correct bios. If you flash it with the wrong bios it will be nothing more than a paperweight.

I hope this helps you out and gets you the correct bios version.

Any other questions post back.

Good luck!
TC
Rockinmale:cool:
 

myvicisslow

Thread Starter
Joined
Sep 2, 2003
Messages
110
thanks rockinmale! problem was solved. sucks how i had to take everything off just to see which version it was. i got the correct bios files and updated!
 
Joined
Feb 7, 2003
Messages
728
No problem!
Glad to help.....
I knew that one since i still have the old bh6 in my closet.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top