Solved: Problems with my Desk Top...Help!!

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

SNHogen

Thread Starter
Joined
Jun 30, 2004
Messages
64
Don't know just how serious it really is...but it's annoying to say the least.

My main problem (and there may be more)..is with a tool bar that has stuck
itself on my explorer window....This is not a normal toolbar..but something
called "Remove Toolbar"! Its supposed homepage will redirected you to PC
Adware and Spyware Removal tool sites. About the same time I got this
I was hit by "Clicker.FR", which my AVG got rid of. I also had UnSpy PC
install itself (which I have either uninstalled or disabled...I Think)....This toll bar
however still remains, and has frozen up my controls for adding or modifying
my other tool bars.
I have ran my Adaware, and Spybot Search and Destroy with no luck. I also
have Spywareblaster installed (didn't use it), and Toolbarcop. Although I just
put the latter on last night, and don't know what I'm looking at when I run it.

I will attach a Hijack This Log that I ran this morning. If some one can take a
look at it, and help me solve my toolbar problems, and any other ones that
they see, that I may not know about..I'd appreciate it.

I may be reached at my e-mail..most of today and tomorrow, if not on this site.

SNHogen
 

Attachments

Joined
Sep 7, 2004
Messages
49,014
Old HJT version

Get HiJack This V1.99.1 http://thespykiller.co.uk/files/hijackthis_sfx.exe - double click the DL file and click UNZIP letting it extract to its default folder C:\Program FIles\HiJackThis, run it from there, DO NOT fix anything, post the log here.
============================
You may want to print out these instructions for reference, since you will have to restart your computer during the fix.

Please download FixWareout

http://downloads.subratam.org/Fixwareout.exe


Save it to your desktop and run it. Click Next, then Install, then make sure "Run fixit" is checked and click Finish. The fix will begin; follow the prompts. You will be asked to reboot your computer; please do so. Your system may take longer than usual to load; this is normal.

When your system reboots, follow the prompts. Afterwards, Hijack This will launch.

Fix these with HJT – mark them, close IE, click fix checked

O17 - HKLM\System\CCS\Services\Tcpip\..\{A7291B3D-D1FC-4368-B312-9DE13F0D0EF6}: NameServer = 85.255.116.58,85.255.112.233

O17 - HKLM\System\CCS\Services\Tcpip\..\{B1850F54-1C73-412B-AC40-AEAAAE609692}: NameServer = 85.255.116.58,85.255.112.233

O17 - HKLM\System\CS1\Services\Tcpip\..\{A7291B3D-D1FC-4368-B312-9DE13F0D0EF6}: NameServer = 85.255.116.58,85.255.112.233

O17 - HKLM\System\CS2\Services\Tcpip\..\{A7291B3D-D1FC-4368-B312-9DE13F0D0EF6}: NameServer = 85.255.116.58,85.255.112.233

At the end of the fix, you may need to restart your computer again.

Finally, please post the contents of the logfile C:\fixwareout\report.txt, along with a new Hijack This log.
===================

Download the trial version of Ewido Security Suite http://www.ewido.net/en/download/ (W2K/XP Only)
· Install ewido.
· During the installation, under "Additional Options" uncheck "Install background guard" and "Install scan via context menu".
· Launch ewido
· It will prompt you to update click the OK button and it will go to the main screen
· On the left side of the main screen click update
· Click on Start and let it update.
· DO NOT run a scan yet. You will do that later in safe mode.

Restart your computer into safe mode now. Perform the following steps in safe mode:
(Start tapping F8 at the first black screen after power up)

Run Ewido:
· Click on scanner
· Click Complete System Scan and the scan will begin.
· During the scan it will prompt you to clean files, click OK
· When the scan is finished, look at the bottom of the screen and click the Save report button.
· Save the report to your C: Drive
This will take some time to run!
Boot to normal mode
Post that log and a new HiJack log
 

SNHogen

Thread Starter
Joined
Jun 30, 2004
Messages
64
Okay..new Hijack this version downloaded, and run..a new log is attached.
I am now proceeding to the next phase of the fix operation as prescribed above.

SNHogen
 

Attachments

Joined
Sep 7, 2004
Messages
49,014
Post a log after its all done

Open the log in notepad

EDIT - SELECT ALL
EDIT - COPY

Then come to this message, and in the quick reply box click in the white space and then EDIT - PASTE
 

SNHogen

Thread Starter
Joined
Jun 30, 2004
Messages
64
Although I followed the instructions, (or attempted to), I ran into a few problems.
I am attaching the logs, which I think will help better explain it. The Fixwareout didn't
seem to want to run at all...while the ewido would stop due to a security shutdown,
in Documents and Settings\Owner\Local Settings|Tempold\Temporary Internet Files\C.
(My Adaware seemed to do the same thing yesterday, in the same area.) But I got
an Express run done with Ewido...and have attached that Log.
The toolbar is gone..but the Toolbars File under my view (up on top) is still greyed out.
So I'm still pretty sure that there is more that I need to do.
So I will wait for a response from someone.

SNHogen
 

Attachments

SNHogen

Thread Starter
Joined
Jun 30, 2004
Messages
64
Okay...I've finally completed the above task..I had a few problems at first, when I
accidently did a re-start, and my windows kept wanting to freeze up on startup. But now everything seems to be pretty much normal.
I have active control of my toolbars again, and the computer seems to be working okay.
I will attach the HJT that I just ran, hopefully this is the end of the problem...unless of
course you suspect something else wrong. (besides the somewhat ignorant operator).
Let me know if you want to see the other logs...And also do I keep this Ewido on my PC..
or do I have to get rid of it in a certain time period?

SNHogen
 

Attachments

Joined
Sep 7, 2004
Messages
49,014
Add remove programs – remove viewpoint

Fix these with HJT – mark them, close IE, click fix checked

R3 - URLSearchHook: (no name) - {DC0F35D8-2727-14AA-3F73-5459EA551AA1} - TemplateDongle.dll (file missing)

O4 - HKLM\..\Run: [pc-desk] c:\pc-desk\pc-desk.exe u

O4 - HKLM\..\Run: [ViewMgr] C:\Program Files\Viewpoint\Viewpoint Manager\ViewMgr.exe

O4 - HKLM\..\Run: [AlcxMonitor] ALCXMNTR.EXE

O4 - HKLM\..\Run: [utsgmon] lpt.exe

O4 - HKLM\..\Run: [control64] sbin.exe

O4 - HKLM\..\Run: [dmxrz.exe] C:\WINDOWS\system32\dmxrz.exe

O4 - HKCU\..\Run: [startman] forces_elite.exe

O4 - HKCU\..\Run: [runload32] UserSp1.exe

O4 - HKCU\..\Run: [xxtoolbar] SysSupport.exe

O4 - Global Startup: customize__IE.lnk = C:\hp\region\customizeIe.wsf

O4 - Global Startup: MsnFixer.lnk = ?

DownLoad http://www.downloads.subratam.org/KillBox.zip

Restart your computer into safe mode now. (Tapping F8 at the first black screen) Perform the following steps in safe mode:

Double-click on Killbox.exe to run it. Now put a tick by Standard File Kill. In the "Full Path of File to Delete" box, copy and paste each of the following lines one at a time then click on the button that has the red circle with the X in the middle after you enter each file. It will ask for confimation to delete the file. Click Yes. Continue with that same procedure until you have copied and pasted all of these in the "Paste Full Path of File to Delete" box.

C:\WINDOWS\system32\dmxrz.exe
C:\Program Files\Viewpoint

Note: It is possible that Killbox will tell you that one or more files do not exist. If that happens, just continue on with all the files. Be sure you don't miss any.

START – RUN – type in %temp% OK - Edit – Select all – File – Delete

Delete everything in the C:\Windows\Temp folder or C:\WINNT\temp

Empty the recycle bin
Boot and post a new log from normal NOT safe mode

Please give feedback on what worked/didn’t work and the current status of your system
 

SNHogen

Thread Starter
Joined
Jun 30, 2004
Messages
64
I'm not sure what Viewpoint you wanted me to remove, I have two listed...
Viewpoint Manager, and Viewpoint Media Player. (Don't I need these?).

Also could not find 04 - HKLM\..\Run: [dmxrz.exe] C:\WINDOWS\system32\dmxrz.exe
listed on HJT. I'll attach a new log for you to look at.

Finally..although I downloaded Killbox..I have no idea how to use it, and do not
understand your instructions....Further I'm too computer stupid to know how to
copy and paste stuff. So it hasn't been ran yet.

But for the most part my computer seems to be working fine....Let me know about the
Viewpoint, and what else to do.

SNHogen
 

Attachments

Joined
Sep 7, 2004
Messages
49,014
Fix this

O4 - HKLM\..\Run: [dmtrt.exe] C:\WINDOWS\system32\dmtrt.exe

Run wareout again
 

SNHogen

Thread Starter
Joined
Jun 30, 2004
Messages
64
Okay..I got rid of the item in HJT, and will attach that log, along with
the new Fixwareout log. (For some reason every time I run this..it changes
my home page from Yahoo to MSN, this is the second time I had to change
it back!).

Also still awaiting your input on rather or not I should remove Viewpoint
Manager, and Viewpoint Media Player from my programs.

Everything still is running pretty good...havn't had anymore freeze-ups, and
the toolbar control is normal.

SNHogen
 

Attachments

Joined
Sep 7, 2004
Messages
49,014
Viewpoint slows things down and is adware - all occurences of Viewpoint

Log looks good
 

SNHogen

Thread Starter
Joined
Jun 30, 2004
Messages
64
Okay..well everything seems working pretty good...Since I already got
rid of some of the Viewpoint on HJT...I' going to go ahead and un-install
it on my programs. Its apparently not important to have. (I don't think I've
even used it much!)

I'm also going to go ahead and update my Spyware Blaster a little later
on tonight, since I've noticed it's out-dated.

Thanks for all the help..I greatly Appreciate it.

SNHogen
 
Joined
Sep 7, 2004
Messages
49,014
Get all of these and/or verify you have the current versions

SpywareBlaster 3.5 http://majorgeeks.com/download2859.html
SpyBot V1.4 http://www.majorgeeks.com/download2471.html
AdAware SE 1.06 http://www.majorgeeks.com/download506.html
MS AntiSpy - http://www.microsoft.com/downloads/...a2-6a57-4c57-a8bd-dbf62eda9671&displaylang=en (XP and W2K only)

DownLoad them (they are free), install them, check each for their
definition updates
and then run AdAware, MS AntiSpy (W2k/XP) and Spybot, fixing anything
they say.

In SpywareBlaster - Always enable all protection after updates
In SpyBot - After an update run immunize
 

SNHogen

Thread Starter
Joined
Jun 30, 2004
Messages
64
Okay...I updated and ran what I already had..plus downloaded and ran the MS Antispy,
which was the only one I didn't have. (I still have to configure the daily running time for
that one, and will do that next.) Needless to say, I fixed all the problems that they found.
Everything seems to be running pretty good now, my AVG scan of last night didn't find
anything...and the number of items found by the above tools was quite small.
From what I can tell everything is normal. If you want I can post another HJT, but
things seem pretty good right now.
Is there anything else I need to do concerning this matter?
SNHogen
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top