Solved: Problems With my lexmark 4300 series ( P4310 ) Printer

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

nOunce

Thread Starter
Joined
Nov 7, 2007
Messages
5
I have my printer for a while and never installed it cause i don't needed it.
But now i need it for school. The problem is it won't install.

It's an All-in-one printer.

I have deleted the printers in configuration and also in the servers in file.

The CD is a little damaged and when i try to install it with the CD it starts copieing it gives and error setup can't copie 'lxcehelp.hl_' i think that's because my CD is damaged. When i press cancel i can continue the setup. But then it gives an error that sais 'wavs.exe needed' that i need to check if the given location is correct. I searched it in my computer but can't find it. When i type wavs.exe in google i only get german sites.

I also tried downloading it from lexmark.com ( there isn't software for P4310 there only for P4330 and P4350 ) and a site i found on this forum but also that doesn't work then when it's at 'extracting Thumbs.db...' it sais 'access denied' in my language. When i press ok the whole installation shuts down.

I've searched in my computer and try to install it over and over again but still no succes. I hope someone here can help me now, and otherwise i think i'll throw the printer trough the window :eek:
 
Joined
Oct 1, 2007
Messages
29
I googled the p4310 and all the results were in dutch. where did you get your printer and then too solve the issue try going to Lexmark.com and choosing Europe as your location. then try to click to the downloads page and enter the info for the drivers again..
or google "lexmark p4310 drivers" and follow the links..
Good Luck..


"Oh you mean you wanted me to turn it ALL the way off???"
 

nOunce

Thread Starter
Joined
Nov 7, 2007
Messages
5
I've googled it before it's in my google history and all the results are in german and english ?

I've tried some sites before but it didn't work


And the problem is not that i can't find the drivers, it's that they don't work cause of the errors.
Or should i try looking for other drivers for the printer ?
 
Joined
Oct 1, 2007
Messages
29
I couldn't find the english drivers and the drivers fior another printer usually doesn't work. If the disc is damaged you're not going to be able to use it (unless you're VERY lucky). Again I would try the foreign language sites and give those a whirl.
 

nOunce

Thread Starter
Joined
Nov 7, 2007
Messages
5
The Driver from lexmark.com should be able to work normally ?
But they don't, maybe it's a problem with my computer ?
 
Joined
Oct 1, 2007
Messages
29
did you get drivers for the p4310 in english from the lexmark website?
i couldn't find them there. That's why I googled for them. Just because they're in another language doesn't usually make a difference. You just have to try to ensure that you're getting the correct one
 

nOunce

Thread Starter
Joined
Nov 7, 2007
Messages
5
Ok i'll try look for them on the german site i'll let u know if it works
 

nOunce

Thread Starter
Joined
Nov 7, 2007
Messages
5
YES YES YES * Dances *

It finally works :D

The problem was that my computer didn't know where all the files were. They were in 4 diffrent maps.

So i showed him every file and now it's printing ^^

Ty :) * Is Happy *
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top