1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: Problems with Netscape 8.1

Discussion in 'Web & Email' started by ashe4358, Feb 17, 2007.

Thread Status:
Not open for further replies.
Advertisement
  1. ashe4358

    ashe4358 Thread Starter

    Joined:
    Feb 26, 2006
    Messages:
    68
    I have netscape 8.1 and the browser will run the not respond. The browser just will not work. I dont know what the problem may be. Is the browser have a bug of some kind. what should i do? should i uninstall the program then reinstall. any help or information would be great. :eek:
     
  2. msilvers

    msilvers

    Joined:
    Jul 31, 2005
    Messages:
    34
    I'm having a similar problem (see "Netscape 7.2 Hang/High process CPU") that started in the last couple of days. I actually run Netscape 8.1.2 not 7.2 and as soon as it displays my home page it hangs most of the time. I can barely get another click in. One response I got suggested it was Flash Player 9.028 which is not compatible with Netscape 7.2. I wondered if it was the Windows updates from earlier this week, but someone else said their Netscape was working ok following Windows updates. I'm having similar problems on 4 PC's in 3 different locations. Very strange. Maybe our 2 threads should be combined.
     
  3. TerryNet

    TerryNet Moderator

    Joined:
    Mar 23, 2005
    Messages:
    77,937
    First Name:
    Terry
    I'm having similar problems with Netscape 8.1.2. Worked fine on my desktop last night. Fine on my laptop this morning. This evening on my desktop giving me fits; works OK then seems to freeze the whole system with a blank Netscape window; eventually things start working Ok a little longer. I'm doing some spyware and anti-virus scans now, and then going to do a system restore to yesterday. Will post again if I get anywhere.
     
  4. TerryNet

    TerryNet Moderator

    Joined:
    Mar 23, 2005
    Messages:
    77,937
    First Name:
    Terry
    Couldn't restore to yesterday because "there were no changes to the computer." Reinstalled Netscape 8.1.2. Same problem.

    This was the proverbial last straw. I have been using Firefox 2.0 on my old laptop since it was released; as of tonight that's what I'm using on my desktop. Tomorrow or Monday it will replace Netscape on my newer laptop.

    I'm not quite ready to completely say goodbye to Netscape--still using 7.2 for email.

    Sorry I was of no help on this problem.
     
  5. msilvers

    msilvers

    Joined:
    Jul 31, 2005
    Messages:
    34
    No problem TerryNet, thanks for the feedback that this is not an isolated problem. I also have confirmation from another bbs that this is being reported.

    I haven't had much success looking on Netscape's Help and Support selection to find any reports or resolution. Maybe I'll try mozilla.org. Sounds like it's too new a problem to have a clear resolution and fix/upgrade yet.

    As for Netscape 7.2 email I was a big fan until I quite easily switched to Thunderbird which is so identical I was even able to move my old mail folders to it. I recommend you give it a try and drop Netscape 7.2 completely. Another reason is the start up of Thunderbird is faster than Netscape ever was.
     
  6. msilvers

    msilvers

    Joined:
    Jul 31, 2005
    Messages:
    34
    I was successful locating a Netscape community technical forum at community.netscape.com. No resolution on the problem yet, but there is confirmation of exactly what is causing it. Check out the details at

    http://community.netscape.com/n/pfx/forum.aspx?tsn=1&nav=messages&webtag=ws-nscpbrowser&tid=6726

    I've now read through the 6 pages of posts to this url thread, including responses from a Jay Garcia who is apparently from Netscape. The cause of the problem according to several posts to this url thread is Netscape keeps stats on everything you do and publishes them to a web site ns8-stats.netscape.com. Something is wrong with this web site as of 2/15/07 pm and it can not be found and NETSCAPE continues to try to find it causing the loops we are all seeing. The problem has been reported to Netscape and according to other posts on the thread they are working on it. Netscape 8.1.3 is scheduled for release in April according to yet another post. Maybe they'll issue an earlier fix for this. Again, it's all in the multiple posts at the above url if you want the latest and detailed info.
     
  7. ashe4358

    ashe4358 Thread Starter

    Joined:
    Feb 26, 2006
    Messages:
    68
    thanks for all your help. will try to uninstall and reinstall. again thanks will keep this thread going so we can at least trade more info on this. I dont want to give up on netscape just yet.
     
  8. msilvers

    msilvers

    Joined:
    Jul 31, 2005
    Messages:
    34
    A few people have reported to that Netscape community board that reinstalling won't help. It doesn't matter what Netscape 8.X version you're on, reinstalled or not, since it seeks to access that ns8-stats.netscape.com site. The only way around it is block access to that site via your HOSTS file (explained on that board but I won't touch that) or wait for a fix.
     
  9. msilvers

    msilvers

    Joined:
    Jul 31, 2005
    Messages:
    34
    Netscape has announced the ver 8.X problem involving their statistics server has been fixed. My Netscape browser is working again without making any of their temporary changes.

    See the Netscape Announcement at:
    http://community.netscape.com/n/pfx/...owser&tid=6916
     
  10. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/544761

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice