Solved: QoS Packet Scheduler option is not available!

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

abhi2602

Thread Starter
Joined
Dec 27, 2010
Messages
1
I am on a slow connection and would like to use that extra 20% bandwidth reserved for QoS. I went to Local Group Policy Editor and then Disabled the option from Computer Configuration > Administrative Templates > Network. However, I found out that I need to set it at 0% and Enabled. But the option is no longer available! I tried to check under services as well and it was not listed even there. Please help if you can. I am using Windows 7 Ultimate. Thanks.

ISSUE RESOLVED!
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top