Solved: Really Big Problem!

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Deanznet

Thread Starter
Joined
Dec 28, 2004
Messages
186
Like Really Big Problem.. Worster than my safemode problem that i havent been able to figure out..

Alright Lets See if I can explain this..


Okay At Random My Pc Reboots.. So I Went To Control Panel, Than System, Than I Made It So When it Gets an error It Displays it.

So I waited and got 2 errors..

Stop 0x0000008E
and STOP: 0x00000050 Page_Fault_In_Non-Paged_Area

Alright not sure why but i got a feeling its something to do with my Video Card..

So i Tried Uninstalling My Video Driver and Everything Went Okay.. But Now I When i go to Reinstall my Driver i get Zero Display Service error But after i click okay it goses..

Alright.. So Now Im going to do some virus scans but doubt it will help..

Here Some Pc Info.

Operating System: Windows XP Professional
Language: English (Regional Setting: English)
Processor: AMD Athlon(TM) XP 2400+, MMX, 3DNow, ~2.0GHz
Memory: 512MB RAM
Windows Dir: C:\WINDOWS
DirectX Version: DirectX 9.0c
---------------
Display Devices
---------------
Card name: RADEON 9200 SERIES
Manufacturer: ATI Technologies Inc.
Chip type: RADEON 9250/9200 Series AGP (0x5964)
DAC type: Internal DAC(400MHz)
Display Memory: 128.0 MB
Current Mode: 1024 x 768 (32 bit) (75Hz)
Monitor: Dell M781s
Monitor Max Res: 1600,1200
Driver Name: ati2dvag.dll
Driver Version: 6.14.0010.6614 (English)

-------------
Sound Devices
-------------
Description: SoundMAX Digital Audio
Driver Name: smwdm.sys
Driver Version: 5.12.0001.3663 (English)

------------------------
Disk & DVD/CD-ROM Drives
------------------------
Model: TOSHIBA ODD-DVD SD-M1802
Model: SAMSUNG CD-R/RW SW-252F

Below Is my Event Log...
 

Deanznet

Thread Starter
Joined
Dec 28, 2004
Messages
186
Also Forgot to mention I have Another Pc Connect Via Lan... When The Pc Restarts It Lose connection and i have to re do windows network setup again to reconnect it.
 

Deanznet

Thread Starter
Joined
Dec 28, 2004
Messages
186
Trying To Do a Memory Scan to scan for Ram errors But Now My Cd Burners Not working either..
 

Deanznet

Thread Starter
Joined
Dec 28, 2004
Messages
186
Heres My Dump File Of The Error

Loading dump file log2.dmp
----- 32 bit Kernel Mini Dump Analysis

DUMP_HEADER32:
MajorVersion 0000000f
MinorVersion 00000a28
DirectoryTableBase 00039000
PfnDataBase 81bd1000
PsLoadedModuleList 8055a620
PsActiveProcessHead 805606d8
MachineImageType 0000014c
NumberProcessors 00000001
BugCheckCode 10000050
BugCheckParameter1 ff8f2000
BugCheckParameter2 00000000
BugCheckParameter3 804fe25f
BugCheckParameter4 00000000
PaeEnabled 00000000
KdDebuggerDataBlock 8054c260
MiniDumpFields 00000dff

TRIAGE_DUMP32:
ServicePackBuild 00000200
SizeOfDump 00010000
ValidOffset 0000fffc
ContextOffset 00000320
ExceptionOffset 000007d0
MmOffset 00001068
UnloadedDriversOffset 000010a0
PrcbOffset 00001878
ProcessOffset 000024c8
ThreadOffset 00002728
CallStackOffset 00002980
SizeOfCallStack 000004f8
DriverListOffset 00003108
DriverCount 0000008d
StringPoolOffset 00005ae8
StringPoolSize 00001378
BrokenDriverOffset 00000000
TriageOptions 00000041
TopOfStack f67fbb08
DebuggerDataOffset 00002e78
DebuggerDataSize 00000290
DataBlocksOffset 00006e60
DataBlocksCount 00000002


Windows XP Kernel Version 2600 (Service Pack 2) UP Free x86 compatible
Kernel base = 0x804d7000 PsLoadedModuleList = 0x8055a620
Debug session time: Thu Jul 12 23:04:16 2007
System Uptime: 0 days 0:09:43
start end module name
804d7000 806eb500 nt Checksum: 0021EF64 Timestamp: Wed Feb 28 04:
10:41 2007 (45E54711)

Unloaded modules:
b9c56000 b9c5d000 USBSTOR.SYS Timestamp: unavailable (00000000)
b72d7000 b7302000 kmixer.sys Timestamp: unavailable (00000000)
f8caf000 f8cb0000 drmkaud.sys Timestamp: unavailable (00000000)
b9a38000 b9a45000 DMusic.sys Timestamp: unavailable (00000000)
b9a48000 b9a56000 swmidi.sys Timestamp: unavailable (00000000)
b7302000 b7325000 aec.sys Timestamp: unavailable (00000000)
f8b1f000 f8b21000 splitter.sys Timestamp: unavailable (00000000)
ba738000 ba741000 processr.sys Timestamp: unavailable (00000000)
f88a5000 f88aa000 Cdaudio.SYS Timestamp: unavailable (00000000)
f8251000 f8254000 Sfloppy.SYS Timestamp: unavailable (00000000)

Finished dump check
 

Deanznet

Thread Starter
Joined
Dec 28, 2004
Messages
186
Also did a Windows Memory Diagnostic Test and i think it passed..

Anyone Have an idea here?
 

Deanznet

Thread Starter
Joined
Dec 28, 2004
Messages
186
Here some More Info Maybe to help..


Im Stuck here

Debugging Details:
------------------


Could not read faulting driver name

READ_ADDRESS: ff8f2000

FAULTING_IP:
nt!wcsstr+4d
804fe25f 668b17 mov dx,word ptr [edi]

MM_INTERNAL_CODE: 0

CUSTOMER_CRASH_COUNT: 6

DEFAULT_BUCKET_ID: COMMON_SYSTEM_FAULT

BUGCHECK_STR: 0x50

PROCESS_NAME: System

LAST_CONTROL_TRANSFER: from b6bff641 to 804fe25f

STACK_TEXT:
f67fbb74 b6bff641 ff8f1a46 b6bff5d4 f67fbc68 nt!wcsstr+0x4d
WARNING: Stack unwind information not available. Following frames may be wrong.
f67fbb90 804de7ec 00000cd8 00000000 00000000 vdo_5557_5ab2+0x641
f67fbb90 804dd221 00000cd8 00000000 00000000 nt!KiFastCallEntry+0xf8
f67fbc34 ba1cfa5d 00000cd8 00000000 00000000 nt!ZwQueryDirectoryFile+0x11
f67fbcb0 ba1cfdd2 f67fbccc f67fbcec f67fbcd4 Mpfp+0xea5d
f67fbd00 ba1c475f f67fbd3c 820afd94 00000000 Mpfp+0xedd2
f67fbd5c ba1d7317 820afd90 00000000 829bd3a8 Mpfp+0x375f
f67fbdac 8057d0f1 00000000 00000000 00000000 Mpfp+0x16317
f67fbddc 804f827a ba1d726e 00000000 00000000 nt!PspSystemThreadStartup+0x34
00000000 00000000 00000000 00000000 00000000 nt!KiThreadStartup+0x16


STACK_COMMAND: kb

FOLLOWUP_IP:
vdo_5557_5ab2+641
b6bff641 85c0 test eax,eax

SYMBOL_STACK_INDEX: 1

FOLLOWUP_NAME: MachineOwner

MODULE_NAME: vdo_5557_5ab2

IMAGE_NAME: vdo_5557-5ab2.sys

DEBUG_FLR_IMAGE_TIMESTAMP: 46962627

SYMBOL_NAME: vdo_5557_5ab2+641

FAILURE_BUCKET_ID: 0x50_vdo_5557_5ab2+641

BUCKET_ID: 0x50_vdo_5557_5ab2+641

Followup: MachineOwner
---------
 

Deanznet

Thread Starter
Joined
Dec 28, 2004
Messages
186
Solved... vdo_5557-5ab2.sys Caused the Crashes.. It was Virus/Spyware.

Pc hasent restarted after cleaning pc with virus scanners.
 

Deanznet

Thread Starter
Joined
Dec 28, 2004
Messages
186
Well Because, I couldent find any info at all on vdo_5557-5ab2.sys. Second i havent touched any drivers and my problems started on july 12 and the file is dated Thu Jul 12 21:01:27 2007
.

BugCheck 10000050, {ff8f2000, 0, 804fe25f, 0}
Probably caused by : vdo_5557-5ab2.sys ( vdo_5557_5ab2+641 )
b6bff000 b6c25200 vdo_5557_5ab2 vdo_5557-5ab2.sys Thu Jul 12 21:01:27 2007 (46962627)

So it kinda lead to a virus/spyware
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top