Solved: Recovering from old log in screen

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Harvey49

Thread Starter
Joined
Oct 4, 2008
Messages
2
G'day to all at Tech guy,
After doing some fiddling yesterday I've somehow lost the updated login and shut down screens updated when sp2 was downloaded a while back.

I now have the original, (and crappy), login box and shut box that XP originally came with.

I'm hoping that someone is able to say there's an easy fix by making a mod in the registry or such, as installing SP3 this morning did not fix the problem. :(

Hope someone has the time to set me right here.

Ron
 

Harvey49

Thread Starter
Joined
Oct 4, 2008
Messages
2
The problem was due to a changed setting in User accounts. All's well in the world, (for a little while at least) :)
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top