Solved: remove read only option files from other computer hdd

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

mrcartech

Thread Starter
Joined
Jan 17, 2011
Messages
22
I am not new to computers but i have never encounterted a prob such as this.
explination:
My computer after (2 years) was getting to the point where the sofwere was about to go because i dont use any kind of surceurty so it was pieling up with virises and other stuff as such and finally it just quit blue screen and all. so i did a reinstall of vista on a sperate drive and transfured all the good files that were scanned with 3 different programs over to the new install. all of them said i did not have permiten for these files FINE i said and got all the permissions for admin, system and my user (all except specal) for all the transfured files on the new hdd and install of vista. I uncheck read only on the first file in the whole tree and hit apply. Then hit apply to all subfolders and files. Then in properties it shows read only is unchecked then i close the properties window. Then when i go to reopen the properties windows for the same file it shows it is still checked with a gray box.
Then i wonder what the flip is going on anyone got a sultion from this pickle i am in.
ill do anything to get these files unchecked i have a ton of music and doc files i need to be able to edit.

i aperashite any help avalible and thank you.:)
oh and i am useing vista home p on both hdds
and i suck at spelling
if all else faills i am going to format the other hdd the fat32 and transfur all the files back and fourth and see if that solves the prob it is just it is over 100,000 files
 

mrcartech

Thread Starter
Joined
Jan 17, 2011
Messages
22
yo me agaion thanks for the fast reply but no cake
i followed the command prompt instructions to the letter
open elevated command prompt
type takeown /f C:Users\mrcartech\
then it says i got the ownership in (success) now owned by mrcartech1\mrcartech
then in same command prompt i type icacls C:\Users\mrcartech/grant mrcartech1\mrcartech:F
then it says invalid parameter
mrcartech1\mrcartech:F

my hdd is actually C so i tried that to in place of F but to no ad-vale
is their something i am doing wrong? why is it giving me an invalid?
:mad:
 
Joined
Jan 16, 2011
Messages
119
It looks like you may be missing a space before "grant". However, you can browse to the folder in Windows Explorer, right-click on the folder, select "Properties", and you should be able to adjust the permissions in there, if they need to be adjusted. I think it's on the "Security" tab, and under "Advanced Settings", but I don't have a Vista machine here, so I can't run through the whole process.
 
Joined
Jan 16, 2011
Messages
119
Sorry, the space doesn't go before "grant", it goes before "/grant". Like " /grant".
 

mrcartech

Thread Starter
Joined
Jan 17, 2011
Messages
22
aaw crap gyclone i am dumb i did not complety understand what read-only ment thx for the help tho i did apershiate it and it will prob help me in the future

consider the case solved!
 
Joined
Jan 16, 2011
Messages
119
Glad I could help! The last link I posted was information I wasn't aware of before, either, so this helped me, too!! Happy computing!
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top