Solved: Removing "Floppy Disk Drive (A:)" from Computer

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

yonyz

Thread Starter
Joined
Aug 7, 2008
Messages
342
Hi,

I don't have a floppy disk in my computer, and I would like to remove the
"Floppy Disk Drive" icon from "Computer" on Windows Vista.

Sometimes I accidentally double click it and it freezes the computer for a few seconds.

Thanks in advance.
 

DaveA

David
Trusted Advisor
Spam Fighter
Joined
Nov 16, 1999
Messages
17,018
If you do NOT have a drive then where is the ICON?

Are you sure that some other device has NOT been assigned to these drive letter?
 

yonyz

Thread Starter
Joined
Aug 7, 2008
Messages
342
I'm not sure what you mean.

Here's a screenshot of the message I get when double clicking the Floppy drive icon:


There is no Floppy drive in my PC.
 
Joined
Sep 29, 2008
Messages
513
I have seen Vista do this if there is no floppy and Drive A: is enabled in BIOS. If you can disable it in BIOS it will go away in Vista.
 

yonyz

Thread Starter
Joined
Aug 7, 2008
Messages
342
I just disabled it in the Device Manager.
It disappeared immediately.

Thank you both. ;)
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top