1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: Removing "indexing"

Discussion in 'Windows XP' started by southernjessie, Jan 12, 2009.

Thread Status:
Not open for further replies.
Advertisement
  1. southernjessie

    southernjessie Thread Starter

    Joined:
    Oct 28, 2007
    Messages:
    19
    Following advice from others, I have tried to remove or disable Microsoft's indexing feature from XP as it slows my system.
    I have marked my hard drives so that the indexing service is not allowed to access it within the properties for the drive.
    I have run "services.msc" and disabled the startup of the indexing service.
    Despite all of this, the service stills starts when I power up the computer, as indicated by the magnifying glass icon in the system tray. The start up status of the indexing service is still shown as disabled.

    Does anyone know how to get rid of this annoying feature please?

    Many thanks,

    Jim
     
  2. moper

    moper

    Joined:
    Feb 14, 2004
    Messages:
    1,657
    Look through 'Add-Remove Programs', for a program called 'Windows Desktop Search'. You might have installed it through a Windows Update.


    moper
     
  3. southernjessie

    southernjessie Thread Starter

    Joined:
    Oct 28, 2007
    Messages:
    19
    It was installed as part of an update. Do you think it is O.K. to remove it?

    Jim
     
  4. Blackmirror

    Blackmirror

    Joined:
    Dec 5, 2006
    Messages:
    32,638
    To turn off indexing:

    Open up "My Computer."
    Right-click on your hard drive (usually "C:") and choose "Properties."
    Uncheck the box at the bottom that reads "Allow Indexing Service to..."
    Click OK, and files will be removed from memory. This removal may take a few minutes to complete.

    try that as well as disabling the service
     
  5. Elvandil

    Elvandil

    Joined:
    Aug 1, 2003
    Messages:
    51,988
    The fastest and easiest way, without all the time it takes to scan drives and the "access denied" errors, is just to disable the service. Go to Control Panel > Administrative Tools > Services. Scroll down to the Indexing Service and double-click it. Set it to disabled, Apply, OK. All done. And you can easily turn it back on if needed.
     
  6. southernjessie

    southernjessie Thread Starter

    Joined:
    Oct 28, 2007
    Messages:
    19
    I have allready disabled the service under administrative tools/services and marked the hard drives to not allow the indexing service, but indexing still runs each time that I turn the computer on.
     
  7. Elvandil

    Elvandil

    Joined:
    Aug 1, 2003
    Messages:
    51,988
    How can it run if it is disabled? What makes you think that it does? It can't be the indexing that is running. What is the name of the process in Task Manager, if you can tell?

    The indexing service also does not have any icon in the tray. If you have an icon, right- or left-click it and see if it has any options that might tell you what it is.
     
  8. Elvandil

    Elvandil

    Joined:
    Aug 1, 2003
    Messages:
    51,988
    If you would like us to help identify what process it is, download Startup List, unzip it and run it. It will find all your startups. Go to File, Save and save it as a text file. Attach it here and we will look through the list.
     
  9. moper

    moper

    Joined:
    Feb 14, 2004
    Messages:
    1,657
  10. RetroGuy

    RetroGuy

    Joined:
    Dec 5, 2008
    Messages:
    60
    Are you sure it's still running after your having disabled it? Start Task Manager and see if you have the process cidaemon.exe running. That's the windows default search content indexer. If you have disabled the Content Indexer from Control Panel>Administrative Tools>Services and Applications>Indexing Service, right click the catalog and Stop it, then right click again and delete. Then disable content indexer from Administrative Tools>Services.
    If you still have some content indexer running, it's different from the Windows Search indexer, and you'll have to uninstall the corresponding program/update. It's likely to have a service that you may have missed.
    The magnifying glass icon does not come because of Windows Search, it's probably Windows Desktop Search. Remove that program from your computer via Add/Remove Programs. Make sure you have checked "Show updates" when you are in there.
     
  11. southernjessie

    southernjessie Thread Starter

    Joined:
    Oct 28, 2007
    Messages:
    19
    Hello Elvandil & Moper.
    I have attached the startup file (I think).
    The icon is a magnifying glass. When I hover over it it says indexing. Right clicking offers "snooze indexing", "index now", "indexing status", "search now","windows search options" etc.
    Indexing searching options are stopped and startup is disabled, yet the icon is still there and operational.

    Thanks for your interest.

    Jim
     

    Attached Files:

  12. Blackmirror

    Blackmirror

    Joined:
    Dec 5, 2006
    Messages:
    32,638
  13. Elvandil

    Elvandil

    Joined:
    Aug 1, 2003
    Messages:
    51,988
    The icon is not the Indexing Service. You can change the settings in Windows Search. Some options were offered when you installed it. Or you can uninstall it following the directions that BlackMirror has linked for you.
     
  14. karbo

    karbo Banned

    Joined:
    Sep 2, 2003
    Messages:
    2,239
    Try line 41 here.
     
  15. southernjessie

    southernjessie Thread Starter

    Joined:
    Oct 28, 2007
    Messages:
    19
    Thanks very much Elvandil...annoying icon and inherrent delay removed as a result of following Blackmirror's guidance.

    Also thanks to karbo moper and retroguy for showing interest.

    Jim
     
  16. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/789741