[SOLVED] Resource Conflict: PCI Adapter 01

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

windowswoes

Thread Starter
Joined
Oct 13, 2003
Messages
6
UPDATE: I've managed to correct the issue by installing updated software for my Creative Audio PCI128. It worked out all the kinks.



Hi folks,

I replaced my PCI card yesterday with Microsoft MN-130, the old one crapped out. I worked with Microsoft Tech support to get it running properly. Everything was great and re-booted several times last night during system cleaning and spyware operations.

Today, when I booted I received the following error:

Resource Conflict: PCI Adapter 01 Bus: 00 Device:03 Function:00

I pressed <F1> to ignore it and now I have no sound.

Not sure what to do if I press <F10> and enter BIOS.

Microsoft Tech Support stated it was not their issue! Bring the PC to manufacturer or PC repair person.

Can someone please help me resolve this issue?

I'd really appreciate it!

Regards,
Dominick
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top