[SOLVED] Resources probem

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Dingus

Thread Starter
Joined
Apr 21, 2002
Messages
1,161
Hi there, I'm trying to install a cable network card on a PC with XP, but when I try this I get a error message 12 which XP tells me is a resource problem. When I go into device manager this card is the ONLY device that does not have a resource conflict report window. every other working device has a window and reports no conflict.
Surely if another device was conflicting with this card it would also show a conflict !!!!!
 

~Candy~

Retired Administrator
Joined
Jan 27, 2001
Messages
103,706
Can you try installing it into another slot on the motherboard?
 

Dingus

Thread Starter
Joined
Apr 21, 2002
Messages
1,161
acacandy, tried your suggestion and it work fine.
Problem resolved many thanks for helping.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top