[SOLVED] restart problem

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

koxo12

Thread Starter
Joined
Jan 12, 2003
Messages
4
I have amd +1700,Asus a7s 333, 256 ddr, Eagle GeForce 440...
Computer sometimes restart, even if I don't do anything.
I had Win 2000 Professional, and I chaged it to XP, but the problem is still here. Also I had problems to install XP (8 times I had to start installation over and over again).
 

~Candy~

Retired Administrator
Joined
Jan 27, 2001
Messages
103,706
Hi and welcome.

I'd check to see how hot the cpu is running.......does the case feel warm to the touch? Do you have any additional case fans installed?
 

~Candy~

Retired Administrator
Joined
Jan 27, 2001
Messages
103,706
I don't use SiSoft and have found some of those programs to be misleading....if you can check in the bios setup for cpu info/and or PC Health info, that would be more accurate.

If it is running at 36, that should not be an issue. My next guess would be ram....how many sticks do you have? If more than one, pull each and try one at a time to see if the same thing happens.
 

koxo12

Thread Starter
Joined
Jan 12, 2003
Messages
4
I have only one stick, but I will take another stick from another comp to try memory. If this solve the problem I'll let you know.
Thanx
 

dvk01

Derek
Retired Moderator Retired Malware Specialist
Joined
Dec 14, 2002
Messages
56,452
It's an inbuilt default XP behaviour


When you are running Windows XP, you may have noticed that every so often (rarely) that Windows reboots without you asking it to. This tends to be caused by a Blue Screen error. If you want to see what this error is, you will have to check the error log list because Windows reboots too quickly for you to read what happened. Well with this tip you can disable the Auto-Reboot so you can finally read, and see the blue screen error.

Go to Start -> Control Panel -> System
Go to Advanced
Under the Startup and Recovery section, click Settings...
Under System Failure un-check "Automatically restart"


Derek
 

koxo12

Thread Starter
Joined
Jan 12, 2003
Messages
4
problem is solved!
Memory is changed and everything is OK now.
Thank you all
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top