1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: Router 54M TL-WR541G help!

Discussion in 'Networking' started by elevendi, Nov 8, 2007.

Thread Status:
Not open for further replies.
Advertisement
  1. elevendi

    elevendi Thread Starter

    Joined:
    Nov 8, 2007
    Messages:
    2
    hello everyone
    could someone help with setting the wireless in this router?
    some info
    http://www.tp-link.com/products/product_des.asp?id=31

    i am in the UK,
    ISP : virgin media broadband,
    cable modem (Scientific Atlantic) with rear port [Power - Ethernet RJ45 - USB - Cable]
    Wireless Router TP-LINK TL-WR541G / TL-WR542G rear port [Pw-4Eth-WAN-Reset]

    with virgin cable modem i connect to internet with no problem, [cable modem Ethernet
    port -to- laptop Ethernet port]

    my laptop connect to TP-LINK wirelessly, i get the ip 192.168.1.101 for the laptop
    and as gateway 192.168.1.1 i have used URL to login to the http page, with no problem


    when i connected virgin cable modem Ethernet port -to- TP-LINK WAN port as described
    in the manual guide, all leds indicators works fine according to the guide [sys WLAN WAN
    all flashing] with WAN Led flashing faster

    but, can't get to connect to internet

    i have used another patch cable to connect TP-LINK Eth-port -to- laptop Eth-port,
    still couldn't get to connect to internet

    BUT, suprisingly

    when i connected the cable modem Eth-port to TP-LINK Eth-port [one of 4Eth-ports]
    and then from TP-LINK Eth-port to laptop Eth-port ...I GOT CONNECTED TO INTERNET

    AND... ipconfig command shows not private ip but public ip address such as [80.12.156...ect]

    now, i understand that the TP-LINK Router is just working here just like a basic hub! and
    this is not what i want really all what i want is to connect the virgin cable modem to
    TP-LINK and then have a wireless internet connection

    from the TP-LINK http page you get the choice to how you want to connect to the internet either
    you choose
    .Dynamic IP
    .PPPoE
    .Static IP
    i have tried the obvious one, then tried PPPoE

    the WAN status in the TP-LINK always shows the message [Obtaning network parameters....."

    PLEASE HELP BECAUSE I AM GETTING FRUSTRATED! i have some knowledge of networking and i know
    i have tried all possibilities...such rebooting laptop and router, trying other WAN connection
    methods, Reseting the Router...exetera!

    i have googled for help and tried to find an answer to this here , but just can't find the
    right one, i am suspecting the router is faulty but not 100% maybe i've missed something
    i bought this router from ebay and it says in the desctiption the router is compatible with virgin media
    cable broadband
    i don't know what i am missing here, if someone could help i'll be very grateful!!!!!!!!!!!!!!!!!
    any suggestion is appreciated

    thank you
     
  2. TerryNet

    TerryNet Moderator

    Joined:
    Mar 23, 2005
    Messages:
    79,609
    First Name:
    Terry
    Did you remember to power-cycle (unplug) the modem when switching from computer to router? If so, try unplugging it longer--say, 5 minutes.

    Also, some ISP's keep track of the device connected to the modem. In case this includes your ISP, clone the computer's MAC Address to the router.
     
  3. elevendi

    elevendi Thread Starter

    Joined:
    Nov 8, 2007
    Messages:
    2
    thanks TerryNet for your reply! i guess i have figured out what i was doing wrong!!!
    the tp-link router need to be turned off the virgin media cable modem also need to be turned off, Then just need to plugin the cable from cable modem to WAN port in the TP-LINK router next step is to turn on the modem and wait for it to get activity light going. Then turn on tplink.

    The tp link should be now setup for wan connection via [dynamic IP] or dhcp client.
    And the lan setup of the tplink should have the dhcp server running.
    also you need to make sure each pc or laptop is set for auto ip.
     
  4. TerryNet

    TerryNet Moderator

    Joined:
    Mar 23, 2005
    Messages:
    79,609
    First Name:
    Terry
    Yep, that's the procedure. A lot of people ignore or forget the modem power cycle part.

    Please mark this 'solved' using the Thread Tools at the upper right.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/649389

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice