Solved: router to router not working.

This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.


Thread Starter
Dec 17, 2012
I got optimum installed yesterday to replace my dsl.
long story short they put the modem + router downstairs and everything I need to use is upstairs, so I was trying to connect my old router to the new router .

new router is a netgear and old router is a Linksys e3200
new router had a lan port connect to old routers wan (and also tried lan) but did not work.
I changed the permissions and I changed the ip addresses as well has the dhcp.
got fed up with it last night and reset it to factory this morning.

would someone please walk me step by step as to why this is not working? and please explain so anyone reading can understand. thank you.


Jun 27, 2014
Short answer, you can not use two routers as routers.

Netgear uses ?
Linksys e3200 also uses
If so, that's the stumbling block.

So bring the Linksys downstairs, attach it to the modem, log in and change the default IP from and disable DHCP then move it upstairs. Write down what you changed it to and tape it to the router. If you need to redo anything, you will be thankful you have the info handy.

After that is complete, follow the steps in the first link I posted.


Mar 23, 2005
To daisy chain the two routers they should be using different LAN subnets. I'd change the old router to use, say, 192.168.3.x.

To put everything on just one LAN use the second router as just an ethernet switch and wireless access point ...

JohnWill's procedure (Aug. 30, 2008) for configuring a secondary router as a switch and, optionally, wireless access point follows.

Connecting two (or more) SOHO broadband routers together.

Note: The "primary" router can be an actual router, a software gateway like Microsoft Internet Connection Sharing, or a server connection that has the capability to supply more than one IP address using DHCP server capability. No changes are made to the primary "router" configuration.

Configure the IP address of the secondary router(s) to be in the same subnet as the primary router, but out of the range of the DHCP server in the primary router. For instance DHCP server addresses through, I'd assign the secondary router as it's IP address, for another router, etc.

Note: Do this first, as you will have to reboot the computer to connect to the router again for the remaining changes.

Disable the DHCP server in the secondary router.

Setup the wireless section just the way you would if it was the primary router, channels, encryption, etc.

Connect from the primary router's LAN port to one of the LAN ports on the secondary router. If there is no uplink port and neither of the routers have auto-sensing ports, use a cross-over cable. [You will not need a cross-over cable if one of the "routers" is a computer.] Leave the WAN port unconnected! [TerryNet Note: assume that all routers made in the last five or six years or more have auto-sensing ports.]

This procedure bypasses the routing function (NAT layer) and configures the router as a switch (or wireless access point for wireless routers).
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online