1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: Rows of diamonds in Word 2007 won't go away!

Discussion in 'Business Applications' started by brit67chick, Oct 2, 2008.

Thread Status:
Not open for further replies.
Advertisement
  1. brit67chick

    brit67chick Thread Starter

    Joined:
    Oct 2, 2008
    Messages:
    4
    I'm writing a story in Word 2007 (Windows XP operating system). These rows of diamonds will not go away in my word doc! See below. They seem to appear out of nowhere and then mess up my font and paragraph settings (see below for example). I've tried deleting them--the lines just move to another place. I showed all the formatting marks, and it doesn't seem to be a formatting issue. the best I can guess is that I have a setting on my page formatting that is causing this...but what? It could also be something to do with the comments? Argh! Please help!

    Thanks!


    I turned to her and said “Listen Megan, the way you are acting is just hurting my feelings. I’m not gross. I’m just a person like you. And I just want to be treated that way.”[MSOffice1]

    , and I think my uncharacteristically clam, mature reaction really affected her. The look on her face transformed instantly – one moment she was making fun and thinking it was hilarious. My non-reaction made her instantly somber and I think she felt guilt, but not only that, she felt like I had made some kind of connection with her on a personal level, such that she felt the need to actually defend me.
     
  2. brit67chick

    brit67chick Thread Starter

    Joined:
    Oct 2, 2008
    Messages:
    4
    OK, the plot thickens. The strange thing is, the diamonds do not show up in the post, but they copied over just fine. That makes me think there's something embedded in my document. But what?
     
  3. brit67chick

    brit67chick Thread Starter

    Joined:
    Oct 2, 2008
    Messages:
    4
    I've tried hiding the rules, and setting page border to 'none' but that doesn't work.
     
  4. brit67chick

    brit67chick Thread Starter

    Joined:
    Oct 2, 2008
    Messages:
    4
    OK, I figured it out...I had the bottom border button highlighted. Doh!
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/755427

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice