Solved: Runtime error...confused???

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

little den

Thread Starter
Joined
Jun 2, 2005
Messages
6,336
I was browsing and got the window with the big red button with the 'X' in it. It said...

A Runtime Errorhas occured.
Do you wish to debug?

Line 113
Error:Expected';'
Yes No


What is this and do I do the debug?
 
Joined
May 21, 2005
Messages
579
Hmm..I can't really help with this except to say that when I encounter the problem I always say 'no' to the question of whether I want to debug...I find that in many cases the site just loads normally anyway; otherwise I just go back to the link and click again, and the second time it loads normally. On occasions when I've hit 'yes' by mistake the debug window appears, and since I don't understand a word of what I'm seeing I then cancel it...as a result of which the whole browser just closes down.
 

little den

Thread Starter
Joined
Jun 2, 2005
Messages
6,336
Yeah me too! I thought I might try understanding it for a change lol.
 
Joined
May 21, 2005
Messages
579
Heh...well, now that you've forced me to confront my ignorance I'll keep watch on the thread and also try understanding through the responses of the experts.
 

little den

Thread Starter
Joined
Jun 2, 2005
Messages
6,336
Great!! I was hopin I wouldn't look ignorant on my own! LOL

Hee hee hee...
 
Joined
May 21, 2005
Messages
579
Ooopppss...on re-reading my last post I'm not sure that came out right. I was trying to present my own ignorance not suggest that you were ignorant..LOL.
 

little den

Thread Starter
Joined
Jun 2, 2005
Messages
6,336
Hee hee...I dunno...I'm one of those 'really, really ignorant' ones!! LOL

But I see no-one has answered yet...hmmm...

*(now smiling with a really dumb look on my face)*
 

little den

Thread Starter
Joined
Jun 2, 2005
Messages
6,336
Surreal2 said:
Ooopppss...on re-reading my last post I'm not sure that came out right. I was trying to present my own ignorance not suggest that you were ignorant..LOL.
And I thought the way you were talkin' you knew me really well LOL.

It's ok, I knew what you meant. :D
 
Joined
May 21, 2005
Messages
579
LOL..and now, I'd suggest you go back to your first post, quote yourself and bump it up...otherwise all the experts looking at the thread are going to have to run through all the comments and might get too bored to continue to the end! rofl
 

little den

Thread Starter
Joined
Jun 2, 2005
Messages
6,336
little den said:
I was browsing and got the window with the big red button with the 'X' in it. It said...

A Runtime Errorhas occured.
Do you wish to debug?

Line 113
Error:Expected';'
Yes No


What is this and do I do the debug?
Good point Surreal2. LOL
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top