Solved: "Safely remove hardware" icon gone

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

DCM1519

Thread Starter
Joined
Mar 8, 2005
Messages
1,141
My "Safely remove hardware" icon is not present anymore in the bottom taskbar, and after a Google search, I still cannot get it back. Tried some of the recommdations but none works.

Anyone know how to restore this?

Thanks
 

DCM1519

Thread Starter
Joined
Mar 8, 2005
Messages
1,141
My operating system is Windows XP Home with Service Pack 2. The system is one I built with a Pentium 940 dual core (3.2 ghz) and an Intel 975 motherboard. 2 gig memory.

Thanks
 

DCM1519

Thread Starter
Joined
Mar 8, 2005
Messages
1,141
Forgot that my "volume control" icon is missing from the taskbar too. At one time, I saw something in Windows or other utility program that had a check box for that but can't find it now.
 

DCM1519

Thread Starter
Joined
Mar 8, 2005
Messages
1,141
I solved the sound icon shortly after I posted this latest reply. Still have not got that "safely remove hardware" icon back yet. It is a tough one.
 
Joined
May 25, 2004
Messages
1,243
do u have hide inactive icons checked on ur taskbar menu? right click start>properties & see if that helps :)
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top