Solved: SafeMode in XP

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

John Burns

Thread Starter
Joined
Jul 29, 1999
Messages
1,150
I have not used SafeMode very much - but today I needed it to get rid of SpyAxe and mssearchnet and I have a couple of questions about SafeMode.

1. I tried to run regedit and could not type in the box to get to the registry. Can you get to the registry in SafeMode,

2. And, what is the secret to typing while in SafeMode - can it be done?

Sorry if these are stupid questions, but I would like to know. Thanks.
 
Joined
Aug 17, 2003
Messages
17,584
But be aware that unless the keyboard electronics were designed to run with an adapter, not all keyboard will actually work with one (same for mice).

Those designed for both usually come with an adapter in my experience.
 

John Burns

Thread Starter
Joined
Jul 29, 1999
Messages
1,150
EvileYe said:
You are probably using a usb keyboard and the drivers are not being loaded.
Easiest solution is to use a ps2 to usb adapter.

Another option is to enable Legacy usb devices in the BIOS.
Thanks for the replies - I originally tried using the adapter (which came with the keyboard) and it didn't work for me. So, how do I go about enabling Legacy usb devices in BIOS? Appreciate the info.
 
Joined
Aug 30, 2003
Messages
1,281
It depends on your Motherboard as to the exact steps on accessing the bios, usually you would see a message similar to this at the first Boot Screen "Hit Del Key to Enter setup"
It is usually either the Del key or F2 key, as you Boot up.

Once in the Bios look through the various options until you see something like Enable USB Devices.

You can navigate through the Bios by using your arrow keys, and don't change anything that you aren't sure of.

Once you have enabled it, then hit f10 and you should see a message saying "Save settings and exit" Click Y and hit enter.

Those steps may be slightly different on your system, but you should get what I mean.
 

John Burns

Thread Starter
Joined
Jul 29, 1999
Messages
1,150
Apppreciate the replies - however, after posting here, I went to Dell Forums (I have a Dell pc) and found the answer was simple - almost embarrassed me it was so simple. I was hitting F8 key before Dell Logo appeared on startup - if I wait until after the Dell Logo, then hit F8, the keyboard works in SafeMode. Sometimes things are so simple, we overlook them, I guess. Anyway, thanks for your input. I am marking this thread as resolved.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top