Solved: Saving NEED HELP - copying jpeg files result in quicktime files - how to stop

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

jorshome

Thread Starter
Joined
Oct 12, 2008
Messages
1
I have a PC with Windows XP SP2. Also have an IPOD and its software loaded on the computer.

When I reansfer files from my Nikon camera SD card (they start as jpeg files), the automatically are converted to Quicktime files.

I have no problem opening them with MS Office Picture Manager or picture viewer.

Problem is when I want to share with friends and email them and they cannot open them.

How do I stop my computer from changing file extensions (type) when I copy jpegs to my hard drive.

If I can find out how to stop the changes, then I need to go and convert extsting files back to jpeg (several years of pictures).

HELP!!!!!
 

joebloggit

Banned
Joined
Oct 4, 2008
Messages
190
you need to change your default settings for viewing the piks using gallery...instead of quiktime....seems to me when you copy your copying in the same format....better still when you transfer dont view just transfer instead....and place them in pictures folder...
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top