1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

[Solved] Screensaver wont work?

Discussion in 'Earlier Versions of Windows' started by Fredfromoz, Dec 20, 2001.

Thread Status:
Not open for further replies.
Advertisement
  1. Fredfromoz

    Fredfromoz Thread Starter

    Joined:
    Nov 19, 2001
    Messages:
    115
    Can anyone help me please? I am running Win98 on a Pentium 800, 512mb Ram, with a 30gb hard drive. I have no virus's or trojan horses on my system. Whenever I select a screensaver I click apply, then close, then 5 seconds later I hear the Windows 'ding' signifying a program has closed and the selected screensaver has reverted to 'none' selected. I have used crrl/alt/delete and closed everything off except explorer and sytem tray and it still happens every time. I have also run msconfig and closed everything off in there and it still happens, I've even reinstalled Windows but no luck. it is driving me crazy, the only way I can run a screensaver is by going to properties/system display/screeensavers and clicking on preview.
    Any help would be greatly appreciated. Thank you,
    Fred.
     
  2. Dark Star

    Dark Star

    Joined:
    Jun 8, 2001
    Messages:
    3,054
    Fredfromoz,

    Irritating I'm sure, btw, welcome to TSG........

    Screensavers, have you downloaded any third party screensavers such as Webshots? I ask you because often times these come with their own little set of caveats.

    Also while we try to figure this one out you might be relieved to know that your monitor does not require a "screensaver" to be saved from "burn in" as monitors today do not get damaged by displaying a fixed image as monitors used to in years past.

    What are your power management options set at?

    DS
     
  3. Fredfromoz

    Fredfromoz Thread Starter

    Joined:
    Nov 19, 2001
    Messages:
    115
    DS, I have a few non-Windows screensavers but they always used to work well until this trouble started a few weeks back.
    All my power management settings are set to 'never'.
    Fred.
     
  4. Dark Star

    Dark Star

    Joined:
    Jun 8, 2001
    Messages:
    3,054
    I'm sure you've thought long and hard about what other things may have caused this problem "a few weeks back"

    We can try and .........

    Restore a previous registry.........

    1)Start in MS-DOS mode and press the Ctrl key as soon as your PC starts this will get you the Bootup menu.

    2)Once the menu is up choose Comand prompt only

    3)Type Scanreg /restore at the prompt

    4)You will see a screen where you can select which registry backup to use.

    5)Choose your back up and press Restore

    6)When ready you'll be prompted to Restart your computer

    DS
     
  5. Fredfromoz

    Fredfromoz Thread Starter

    Joined:
    Nov 19, 2001
    Messages:
    115
    DS, Before I try that will it affect any programs that I have installed since all this trouble started? Everything else is working well and I don't really want to go to the trouble of maybe having to download and install them again. Sorry to be such a pain in the butt but I appreciate you're trying to help me.
    Fred.
     
  6. Mosaic1

    Mosaic1

    Joined:
    Aug 17, 2001
    Messages:
    7,486
    It's too late for a scanreg /restore if this has been going on for weeks. I do have one suggestion. The Screensaver is loaded from System.ini
    I just changed my sound event. I changed my Screensaver and got the sound effect after I closed Display Properties. That's normal.

    Here's my suggestion. Find System.ini in C:\Windows
    Right click on it and choose properties. If the Read Only Box is checked, uncheck it. Read Only would prevent any changes and that would include the Screen saver.
     
  7. Fredfromoz

    Fredfromoz Thread Starter

    Joined:
    Nov 19, 2001
    Messages:
    115
    Mosaic1, If I wore one I would take my hat off to you Sir. :)
    It was checked, I unchecked it and now it's working again, thanks
    a hell of a lot, I have posted this problem in several groups and forums and you are the man!! :D
    If you ever come to Australia I will buy you an ice cold beer.
    Many thanks once again,
    Fred.
     
  8. Mosaic1

    Mosaic1

    Joined:
    Aug 17, 2001
    Messages:
    7,486
    Fred,
    You're very Welcome. Have an extra beer in my name. Glad to help. Thanks for posting back to let us know.
    Happy Holidays.

    Katie
     
  9. Fredfromoz

    Fredfromoz Thread Starter

    Joined:
    Nov 19, 2001
    Messages:
    115
    Katie, A lady? I am impressed. I'll have one for you for sure. :D
    The compliments of the Season to you and yours and all in the forum. May 2002 see peace on earth, but I wouldn't bet on it. :)
    Fred.
     
  10. Mosaic1

    Mosaic1

    Joined:
    Aug 17, 2001
    Messages:
    7,486
    Fred,

    Thank you for the compliment. Enjoy the season and the beer. Peace would be a wonderful Miracle.

    Katie
     
  11. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/62382

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice