Solved: Scroll mouse issues in Yahoo Messenger

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

sgl1

Thread Starter
Joined
Sep 6, 2001
Messages
485
I recently reformatted my harddrive. I installed my mouse, a Logitech first wheel mouse. Then I installed the newest from of Yahell Messenger. Now my mouse works with all other applications as far as scrolling. But it doesn't work whenever I open a message window and try to use it to scroll. I have reinstalled both the mouse and Yahell mesenger. What do you think I could do to resolve this minor annoyance?
 
Joined
Jul 7, 2002
Messages
6,427
sgl1,
I'm hearing this for the first time. Never heard that a single application not responding to a scroll mouse. I had a similar problem but that was in Linux. Now thats fine too.


I searched regarding this and got a link but I dont think it would do all that is required. But its related to the mouse events and so I guess checking it wont harm that much too...:)

Yahoo! Help

Mostly all such problems would be solved by just re-installing the applications. The file is not too huge so re-install can be still an option. What latest version do you've? Have you downloaded the latest Beta version or the complete version???

Anyways try this and hope it will help you out...:)
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top