Solved: SD card not registering

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

sstruffle

Thread Starter
Joined
Apr 25, 2010
Messages
7
I'm on a Windows Vista laptop with an inbuilt SD card slot. The slot used to work but now, when I put it into the slot, it wont register at all until I pull it out. When it does this, on the "my computer" window, it shows a folder named "SD card" before it disappears again. I have tryed taking it out more slowly but I still can't get it to register. Help?
(No complicated tech lanuage,please! I'm a novice!)
 

etaf

Wayne
Moderator
Joined
Oct 2, 2003
Messages
65,486
make and exact model of the laptop
goto
Start>
Computer >
can you see the drives there at all :- labelled something like, SD/MMC memory Stick - etc

post a screen shot of the screen from computer
To post a screen shot of the active window, hold the Alt key and press the PrtScn key. Open the Windows PAINT application and Paste the screen shot. You can then use PAINT to trim to suit, and save it as a JPG format file.
To upload it to the forum, open the full reply window and use the Manage Attachments button to upload it here
 
Joined
Apr 16, 2010
Messages
230
He is saying he puts the card in and nothing shows up.. taking the card out the stick appears momentarily. Maybe the slot needs to be replaced. Have you got a second sd card to test in the slot? Do you use the card in a digital camera or similar device and it works?
 

sstruffle

Thread Starter
Joined
Apr 25, 2010
Messages
7
I have many SD cards, all of which have the same problem. They all work perfectly well in digital cameras and any other computer or laptop that I have tried them in.
 

sstruffle

Thread Starter
Joined
Apr 25, 2010
Messages
7
THANK YOU huggie54! I've had this problem for ages. I just presumed that i'd done something to brake it but now it's fixed. Thank you!
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top