Solved: Seamless looping images in Marquee

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

puzzle2011

Thread Starter
Joined
Jan 22, 2013
Messages
4
I have included a marquee on a home page that has 8 images. They scroll from right to left. My problem is there is a lag between the last one and the first one. Is there something I could set that would eradicate this open space and put the last one up against the first one so that there is no open space?
 

puzzle2011

Thread Starter
Joined
Jan 22, 2013
Messages
4
<div class="modify" id="marque">
<marquee scrollamount="6" scrolldelay="85" bgcolor="#999999" width="1028" height="100" direction="left" behavior="scroll" loop="-1" onMouseOver="stop()" onMouseOut="start()" >
<img src="images/Sponsors/season-sponsor.jpg" width="150" height="83" alt="sponsors"></img> <img src="images/Sponsors/season-sponsor.jpg" width="150" height="83" alt="sponsors"> <alt="sponsor"> <img src="images/Sponsors/season-sponsor.jpg" width="150" height="83" alt="sponsors"></img> <img src="images/Sponsors/season-sponsor.jpg" width="150" height="83" alt="sponsors"> <alt="Sponsor"> <img src="images/Sponsors/season-sponsor.jpg" width="150" height="83" alt="sponsors"></img> <img src="images/Sponsors/season-sponsor.jpg" width="150" height="83" alt="sponsors"> <alt="Sponsor"><img src="images/Sponsors/season-sponsor.jpg" width="150" height="83" alt="sponsors"></img> <img src="images/Sponsors/season-sponsor.jpg" width="150" height="83" alt="sponsors"> <alt="Sponsor"> <img src="images/Sponsors/season-sponsor.jpg" width="150" height="83" alt="sponsors"></img> <img src="images/Sponsors/season-sponsor.jpg" width="150" height="83" alt="sponsors"> <alt="Sponsor"> <img src="images/Sponsors/season-sponsor.jpg" width="150" height="83" alt="sponsors"></img> <img src="images/Sponsors/season-sponsor.jpg" width="150" height="83" alt="sponsors"> <alt="Sponsor"></marquee>
 
Joined
Mar 10, 2012
Messages
542
<div class="modify" id="marque">
<marquee scrollamount="6" scrolldelay="85" bgcolor="#999999" width="1028" height="100" direction="left" behavior="scroll" loop="-1" onMouseOver="stop()" onMouseOut="start()" >
<img src="images/Sponsors/season-sponsor.jpg" width="150" height="83" alt="sponsors"></img> <img src="images/Sponsors/season-sponsor.jpg" width="150" height="83" alt="sponsors"> <alt="sponsor"> <img src="images/Sponsors/season-sponsor.jpg" width="150" height="83" alt="sponsors"></img> <img src="images/Sponsors/season-sponsor.jpg" width="150" height="83" alt="sponsors"> <alt="Sponsor"> <img src="images/Sponsors/season-sponsor.jpg" width="150" height="83" alt="sponsors"></img> <img src="images/Sponsors/season-sponsor.jpg" width="150" height="83" alt="sponsors"> <alt="Sponsor"><img src="images/Sponsors/season-sponsor.jpg" width="150" height="83" alt="sponsors"></img> <img src="images/Sponsors/season-sponsor.jpg" width="150" height="83" alt="sponsors"> <alt="Sponsor"> <img src="images/Sponsors/season-sponsor.jpg" width="150" height="83" alt="sponsors"></img> <img src="images/Sponsors/season-sponsor.jpg" width="150" height="83" alt="sponsors"> <alt="Sponsor"> <img src="images/Sponsors/season-sponsor.jpg" width="150" height="83" alt="sponsors"></img> <img src="images/Sponsors/season-sponsor.jpg" width="150" height="83" alt="sponsors"> <alt="Sponsor"></marquee>
I am sorta limited in my marquee knowledge but shouldn't the first line be
<div class="modify" id="marquee">Rather than marque?
<div class="modify" id="marque">
 

puzzle2011

Thread Starter
Joined
Jan 22, 2013
Messages
4
Let me change that but it works the way it is only the last image has to leave the left of the marquee before the first one shows up again on the right.
Ok that didn't help with my problem.
 

colinsp

Colin
Joined
Sep 5, 2007
Messages
2,325
Try changing the id of your div in your CSS from marquee as it may be getting the browser confused having an id and an action with the same names.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top