Solved: Security settings - ActiveX

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

manofmarin

Thread Starter
Joined
Oct 26, 2007
Messages
325
I have tightened up my security settings in line with recently published internet intrusions.
Among my settings disabled are all activeX settings (even though I don't really understand which activeX settings should be disabled or enabled?)

Whatever I have done I can live with on the internet, but I do get a pop-up yellow strip on some web-sites that states:

(Your security settings do not allow websites to use activeX controls installed on your computer. The page may not display correctly)

This is accompanied by an irritating loud sound to draw your attention to it. I have disabled the sound check box in pop-up settings but that does not eliminate this sound.!

Is there a way to elininate it? The pop-up strip has a security shield symbol at the front of it!

My operating system is Windows XP home SP2- Internet express 6

Thank you, Tom
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top