1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: security warnings

Discussion in 'Windows XP' started by HagarElTerrible, Apr 2, 2010.

Thread Status:
Not open for further replies.
Advertisement
  1. HagarElTerrible

    HagarElTerrible Thread Starter

    Joined:
    Jun 22, 2008
    Messages:
    66
    I disabled this before but that was like 2 years ago and I don't remember what I did. How do you turn off the security warnings that come up when trying to open a downloaded file? The things I found while googling didn't work.
     
  2. Cheeseball81

    Cheeseball81 Retired Moderator

    Joined:
    Mar 3, 2004
    Messages:
    84,315
    Open Internet Explorer by clicking the Start button, and then clicking Internet Explorer.

    Click the Tools button, and then click Internet Options.

    Click the Security tab, and then click Custom level.

    To turn off the Information bar for file downloads, scroll to the Downloads section of the list, and then, under Automatic prompting for file downloads, click Enable.

    Click OK, click Yes to confirm that you want to make the change, and then click OK again.
     
  3. antech

    antech Banned

    Joined:
    Feb 23, 2010
    Messages:
    1,427
    Try the above thing..
     
  4. HagarElTerrible

    HagarElTerrible Thread Starter

    Joined:
    Jun 22, 2008
    Messages:
    66
    I already tried that.
     
  5. Cheeseball81

    Cheeseball81 Retired Moderator

    Joined:
    Mar 3, 2004
    Messages:
    84,315
  6. HagarElTerrible

    HagarElTerrible Thread Starter

    Joined:
    Jun 22, 2008
    Messages:
    66
    I'm not talking about information bar, I don't use IE. There's a pop up every time I open a file I just downloaded "Open File- Security Warning". I need to turn this off
     
  7. Cheeseball81

    Cheeseball81 Retired Moderator

    Joined:
    Mar 3, 2004
    Messages:
    84,315
  8. HagarElTerrible

    HagarElTerrible Thread Starter

    Joined:
    Jun 22, 2008
    Messages:
    66
    I can't find that registry line. I can get as far as "policies" but there's no "attachments".
     
  9. Cheeseball81

    Cheeseball81 Retired Moderator

    Joined:
    Mar 3, 2004
    Messages:
    84,315
    That must only apply to Windows 2000.

    Have you tried this suggestion yet? It was also on Google.

    Press the Windows logo and "R" keys simultaneously to bring up the "Run" dialog box. Type "gpedit.msc" (without quotation marks) and press "Enter" to launch the Group Policy Editor.

    Use the "+" icons to the left of the folders to open the "User Configuration," "Administrative Templates" and "Windows Components" folders. If you do not see a folder called "Attachment Manager," continue to Step 3. If this folder is present, skip to next step.

    Scroll to the top of the window. Right-click on the "Administrative Templates" folder under "Computer Configuration" and click "Add/Remove Templates."

    Click the "Add" button, then double-click "system.adm." Click "Close." Scroll back to the "Windows Components" folder. The "Attachment Manager" folder will be present.

    Click the "Attachment Manager" folder.

    Double-click "Inclusion list for low file types."

    Click the "Enabled" radio button. In the "Specify low risk extensions" box, type the file extensions that you no longer wish to receive warnings for. The most common executable extensions are EXE and MSI. Note that you must type a period before each extension and separate them with a semicolon (e.g., .EXE;.MSI). Click "OK" when you are done.
     
  10. HagarElTerrible

    HagarElTerrible Thread Starter

    Joined:
    Jun 22, 2008
    Messages:
    66
    I can't do the gpedit, that's only for xp pro I think. I only have home edition.
     
  11. Cheeseball81

    Cheeseball81 Retired Moderator

    Joined:
    Mar 3, 2004
    Messages:
    84,315
    Dang, I was hoping you had Pro. That is correct, it will not work in Home.

    When you disabled this 2 years ago, was it on Home? I'm actually having a hard time finding this answer. Now it's annoying me!

    I have Home as well, and I've been peeking thru regedit and not finding the Attachment Manager entry.
     
  12. HagarElTerrible

    HagarElTerrible Thread Starter

    Joined:
    Jun 22, 2008
    Messages:
    66
    Yeah, I've always had Home. It's bothering me too because I've actually done it and I don't know how to do it again haha.
     
  13. Cheeseball81

    Cheeseball81 Retired Moderator

    Joined:
    Mar 3, 2004
    Messages:
    84,315
    Still reading about it. It looks as though you need to add a new variable to your Environmental Variables.

    Right click on My Computer and choose Properties.
    Click on Advanced, then on the bottom you'll see a button Environmental Variables.

    Under User Variables, click on New

    Variable name: SEE_MASK_NOZONECHECKS

    Variable value: 1

    Click OK, then OK, Apply, OK

    You may need to reboot (if prompted)
     
  14. antech

    antech Banned

    Joined:
    Feb 23, 2010
    Messages:
    1,427
    I think gpedit.msc is available for the home edition as an third party non supported add-on.
    Google it and download the file
     
  15. antech

    antech Banned

    Joined:
    Feb 23, 2010
    Messages:
    1,427
  16. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/914282

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice