Solved: Send E-mail problem

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

ilohenry

Thread Starter
Joined
Apr 6, 2010
Messages
4
I am using Microsoft Office Outlook 2003. When I send my E-mails they go to my outbox. I cannot send them from my outbox. The Send/ Recieve command gets a response "send/recieve error". I have attempted to work thru "tools" and verifying the accounts and ports but to no avail.
 

DaveA

David
Trusted Advisor
Spam Fighter
Joined
Nov 16, 1999
Messages
17,200
Are you connected to the internet?
Who is you internet provider?
Who is your email provider?
 

ilohenry

Thread Starter
Joined
Apr 6, 2010
Messages
4
Yes I am connected
Comcast.net is my internet provider
email provider is microsoft office outlook
 

DaveA

David
Trusted Advisor
Spam Fighter
Joined
Nov 16, 1999
Messages
17,200
Outlook is the program, are you using a Comcast email address (email provider)?

What is the full error message that you are getting including the numbers?
 

ilohenry

Thread Starter
Joined
Apr 6, 2010
Messages
4
I am using Comcast address
Full error message is as follows "421 cannot connect to SMTP server 76.96.30.117(76 96 30 117 25) connect error 10060
 

DaveA

David
Trusted Advisor
Spam Fighter
Joined
Nov 16, 1999
Messages
17,200
Are your setting per that attachment and then click the More Setting button and on the Out going tab, add a check to the My Outgoing server........
and on the Advance tab, set the ports to be 110 and 587
 

Attachments

ilohenry

Thread Starter
Joined
Apr 6, 2010
Messages
4
Dave I did exactly what you showed me. I also restarted the computor which I had not done before. Doing a couple of test cases, the Email is outgoing just fine. If this continues, I will be very thankful for your rapid and excellent technical help. ilohenry
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

No members online now.
Top