1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: Send to Mail Recipient uses wrong email client

Discussion in 'Web & Email' started by aroominyork, Jun 9, 2010.

Thread Status:
Not open for further replies.
Advertisement
  1. aroominyork

    aroominyork Thread Starter

    Joined:
    Oct 16, 2003
    Messages:
    356
    I run Windows XP Pro. When I right click on a file in My Documents and select Send To>Mail Recipient, it open Windows Live Mail instead of using Outlook. I want it to use Outlook and thought I have all the settings right, ie in Internet Options. Can someone please help?
     
  2. etaf

    etaf Moderator

    Joined:
    Oct 2, 2003
    Messages:
    64,749
    First Name:
    Wayne
  3. EAFiedler

    EAFiedler Moderator

    Joined:
    Apr 25, 2000
    Messages:
    14,130
    Hi aroominyork

    In Internet Options Microsoft Office Outlook should appear in the E-mail: field.
    If it is already showing, click the drop down arrow and select another e-mail client.
    Click: Apply
    Then go back and reselect: Microsoft Office Outlook
    Click: Apply, OK to save and close.
    Try the Send To command again.

    Let us know if that helps or not.
     
  4. aroominyork

    aroominyork Thread Starter

    Joined:
    Oct 16, 2003
    Messages:
    356
    It's Outlook, not Express. EAF, I switched it and reset it to Outlook - same problem!
     
  5. EAFiedler

    EAFiedler Moderator

    Joined:
    Apr 25, 2000
    Messages:
    14,130
    Try using the first command in this link:
    http://windowsxp.mvps.org/sendtomail.htm

    Click Start, Run and type:
    regsvr32 sendmail.dll

    Then go back into Internet Options and reselect Microsoft Office Outlook as the default e-mail client.
    Is Microsoft Office Outlook listed in the Contacts field, as well?
     
  6. EAFiedler

    EAFiedler Moderator

    Joined:
    Apr 25, 2000
    Messages:
    14,130
    Ok, forget the above. It wasn't working for me either. :rolleyes:


    Right click the Start button and select: Properties
    If you are using the Classic Start Menu select the radio button for: Start Menu
    Click the: Customize button
    On the General tab, in the Show on Start menu section
    Select Microsoft Office Outlook in the E-mail field.
    OK
    Apply, OK

    If applicable, go back and select the Classic Start Menu and click Apply, OK again.

    Test the Send To - Mail Recipient.


    Let us know if that works for you or not.
     
  7. aroominyork

    aroominyork Thread Starter

    Joined:
    Oct 16, 2003
    Messages:
    356
    Brilliant! Solved!! Thank you!!!
     
  8. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/928065

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice