1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: "Service Control Manager, ID 7001" Running Wild!

Discussion in 'Windows XP' started by Jimmy A, Jul 26, 2009.

Thread Status:
Not open for further replies.
Advertisement
  1. Jimmy A

    Jimmy A Thread Starter

    Joined:
    Apr 18, 2004
    Messages:
    230
    Help?!
    In my Event Viewer under "system" I am getting these constant errors logged at about 12 per second with the big red X saying "Service Control Manager, ID 7001." It is happening whenever I am connected to the internet by e-mail or my browser, which is IE7.

    What in the world is going on?? No noticeable symptoms, except when it first started I was at Expedia.com and my browser (IE) started acting slow and weird. That was fixed when I re-started but the red error thingys are still logging 12 per second under "system" when on e-mail or the internet.
     
  2. Jimmy A

    Jimmy A Thread Starter

    Joined:
    Apr 18, 2004
    Messages:
    230
    Also: First thing I did was check processes. I saw one I had never seen before. "dumprep.exe." and I ended the process in Windows Task Manager.
     
  3. Jimmy A

    Jimmy A Thread Starter

    Joined:
    Apr 18, 2004
    Messages:
    230
    Would greatly appreciate any help on this.
     
  4. Jimmy A

    Jimmy A Thread Starter

    Joined:
    Apr 18, 2004
    Messages:
    230
    A week or 2 ago I went through "services" in msconfig and stopped a few things I thought I did not need. Turns out the one called "Telephony" is important and should stay on and I had stopped it thinking it had to do with telephony as in dial-up over a telephony line which I wouldn't need since I use a cable modem. There was no symptom that I noticed. Everything seemed to be working OK. But whenever I was connected to internet by e-mail or my browser I was packin' in these big red error messages in the "Event viewer ---system" thing.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/846583

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice