Solved: Services.exe startup problem!

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Charno

Thread Starter
Joined
Feb 8, 2005
Messages
2
Hi, I normally find solutions to my computer related problems by searching Google but this time I don't seem to have been able to find anything that was relevant, so I’ll do my best to describe my problem (I am up at Uni using a computer so basing this post on my memory and what I've written down) and I appreciate any help that people give.

My operating system is Windows XP Home

The computer boots normally and the windows loading screen appears as normal but before the welcome screen appears (I think) I receive this error message:-

Services.exe - Unable to locate Component
The application has failed to start because MSACM32.dll was not found.


Pressing ok or closing the message simply leaves a black screen with the mouse pointer. Starting up in safe mode has exactly the same results leaving me with a black screen.


A bit of background:-
A few days ago my original / main hard drive failed so installed windows to my second (and current) hard drive then began the process of reinstalling all my lost programmes e.t.c. every thing seemed fine till this morning when i returned to my computer and it seemed to have crashed to a blank screen. So I restarted found that my user account was corrupt and received the error message

C:\WINDOWS\system32\msident.dll is corrupt or unreadable. Please run the Chkdsk utility.

I restarted and ran Chkdsk which was completed but then got the services.exe error message.

Any other information that might help I’ll try and supply.

Thanks in advance to anyone that helps
 
Joined
Jan 28, 2004
Messages
2,187
Perhaps post a hijack this log here if you can......Link for Hijack This is below.
Run it from a folder not in a Temporary folder location.... ie, place it in Program Files\...
 
Joined
Dec 9, 2004
Messages
296
When you get this black screen and mouse pointer, are you able to bring up task manager by pressing ctrl+alt+del? If so, goto file, new task, type explorer.exe and click ok. This should at least bring up your icons and taskbar.

Are you able to login under a different account? Try the built-in Administrator account.
 

Charno

Thread Starter
Joined
Feb 8, 2005
Messages
2
As I had only recently reinstalled windows and didn't yet have much to lose on my hard drive. I decided to reformat the hard drive and reinstall windows, at the moment the problem hasn't reoccured and hopefully it never does.
Thanks for the help anyway
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top