Solved: Setting Gmail user name and password to stay logged in.

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

wilemar

Thread Starter
Joined
Jul 14, 2005
Messages
47
I have Windows 7, my email provider is Gmail and I have both Firefox and I.E. - latest versions. I have had Gmail for years and somehow in the beginning I set it up so that when I went to log in, my user name and password were already entered. All I had to do is click on Log In and I was in my Gmail. Suddenly & mysteriously those fields are now blank I must now manually enter my user name and password in both Firefox & I.E. How can I "fix" this problem & get back to keeping my user name & password pre-entered as I had it originally? Any and all advise will be much appreciated. wilemar
 
Joined
Jun 10, 2002
Messages
937
Your gmail cookie may be corrupted. If you delete that particular cookie (possible in IE9) or all cookies, the problem may be solved.
 

Squashman

Retired Trusted Advisor
Joined
Apr 4, 2003
Messages
19,786
I would also check your browser settings to make sure it is not automatically clearing your cookie settings when you close the browser.
 

wilemar

Thread Starter
Joined
Jul 14, 2005
Messages
47
This is a rather belated reply to the two answers I got, from js73 and Squashman, both having to do with cookies. For several years I have had my Tools, Options set to not accept cookies and to clear any cookies upon closing the browser. No problems ever, so Google must have changed something. When I changed the options (Using Firefox) to accept all cookies and not clear them at closing, the problem was solved and I can go into Gmail directly without entering the user name or password. However I am now accumulating tons of cookies which I am not happy about but guess I can live with. However, when I did the same procedure using IE, it resulted in a strange phenomenon. When I now go to Gmail in IE all I get is a rapidly blinking blank page. Weird! I cannot find a solution to correcting it. Anyway, thanks very much to both parties for helping me find the solution in Firefox - and I would appreciate further help in solving the IE Gmail problem. wilemar
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top